National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:opera:opera_browser:6.0
There are 198 matching records.
Displaying matches 101 through 120.
Vuln ID Summary CVSS Severity
CVE-2011-0685

The Delete Private Data feature in Opera before 11.01 does not properly implement the "Clear all email account passwords" option, which might allow physically proximate attackers to access an e-mail account via an unattended workstation.

Published: January 31, 2011; 04:00:25 PM -05:00
    V2: 2.1 LOW
CVE-2011-0684

Opera before 11.01 does not properly handle redirections and unspecified other HTTP responses, which allows remote web servers to obtain sufficient access to local files to use these files as page resources, and consequently obtain potentially sensitive information from the contents of the files, via an unknown response manipulation.

Published: January 31, 2011; 04:00:25 PM -05:00
    V2: 5.0 MEDIUM
CVE-2011-0683

Opera before 11.01 does not properly restrict the use of opera: URLs, which makes it easier for remote attackers to conduct clickjacking attacks via a crafted web site.

Published: January 31, 2011; 04:00:25 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-0682

Integer truncation error in opera.dll in Opera before 11.01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via an HTML form with a select element that contains a large number of children.

Published: January 31, 2011; 04:00:24 PM -05:00
    V2: 9.3 HIGH
CVE-2011-0681

The Cascading Style Sheets (CSS) Extensions for XML implementation in Opera before 11.01 recognizes links to javascript: URLs in the -o-link property, which makes it easier for remote attackers to bypass CSS filtering via a crafted URL.

Published: January 31, 2011; 04:00:24 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-0450

The downloads manager in Opera before 11.01 on Windows does not properly determine the pathname of the filesystem-viewing application, which allows user-assisted remote attackers to execute arbitrary code via a crafted web site that hosts an executable file.

Published: January 31, 2011; 03:00:49 PM -05:00
    V2: 7.6 HIGH
CVE-2010-4587

Opera before 11.00 on Windows does not properly implement the Insecure Third Party Module warning message, which might make it easier for user-assisted remote attackers to have an unspecified impact via a crafted module.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 9.3 HIGH
CVE-2010-4586

The default configuration of Opera before 11.00 enables WebSockets functionality, which has unspecified impact and remote attack vectors, possibly a related issue to CVE-2010-4508.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 10.0 HIGH
CVE-2010-4585

Unspecified vulnerability in the auto-update functionality in Opera before 11.00 allows remote attackers to cause a denial of service (application crash) by triggering an Opera Unite update.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 5.0 MEDIUM
CVE-2010-4584

Opera before 11.00, when Opera Turbo is used, does not properly present information about problematic X.509 certificates on https web sites, which might make it easier for remote attackers to spoof trusted content via a crafted web site.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 2.6 LOW
CVE-2010-4583

Opera before 11.00, when Opera Turbo is enabled, does not display a page's security indication, which makes it easier for remote attackers to spoof trusted content via a crafted web site.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 2.6 LOW
CVE-2010-4582

Opera before 11.00 does not properly handle security policies during updates to extensions, which might allow remote attackers to bypass intended access restrictions via unspecified vectors.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 5.0 MEDIUM
CVE-2010-4581

Unspecified vulnerability in Opera before 11.00 has unknown impact and attack vectors, related to "a high severity issue."

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 10.0 HIGH
CVE-2010-4580

Opera before 11.00 does not clear WAP WML form fields after manual navigation to a new web site, which allows remote attackers to obtain sensitive information via an input field that has the same name as an input field on a previously visited web site.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 5.0 MEDIUM
CVE-2010-4579

Opera before 11.00 does not properly constrain dialogs to appear on top of rendered documents, which makes it easier for remote attackers to trick users into interacting with a crafted web site that spoofs the (1) security information dialog or (2) download dialog.

Published: December 21, 2010; 10:00:03 PM -05:00
    V2: 5.0 MEDIUM
CVE-2010-4050

Opera before 10.63 allows remote attackers to cause a denial of service (memory corruption) by referencing an SVG document in an IMG element.

Published: October 21, 2010; 03:00:05 PM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4049

Opera before 10.63 allows remote attackers to cause a denial of service (application crash) via a Flash movie with a transparent Window Mode (aka wmode) property, which is not properly handled during navigation away from the containing HTML document.

Published: October 21, 2010; 03:00:05 PM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4048

Opera before 10.63 allows user-assisted remote web servers to cause a denial of service (application crash) by sending a redirect during the saving of a file.

Published: October 21, 2010; 03:00:05 PM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4047

Opera before 10.63 does not properly select the security context of JavaScript code associated with an error page, which allows user-assisted remote attackers to conduct cross-site scripting (XSS) attacks via a crafted web site.

Published: October 21, 2010; 03:00:05 PM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4046

Opera before 10.63 does not properly verify the origin of video content, which allows remote attackers to obtain sensitive information by using a video stream as HTML5 canvas content.

Published: October 21, 2010; 03:00:05 PM -04:00
    V2: 4.3 MEDIUM