Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:oracle:mysql:5.5.8
There are 530 matching records.
Displaying matches 381 through 400.
Vuln ID Summary CVSS Severity
CVE-2014-4274

Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier and 5.6.19 and earlier allows local users to affect confidentiality, integrity, and availability via vectors related to SERVER:MyISAM.

Published: October 15, 2014; 11:55:06 AM -0400
V3.x:(not available)
V2.0: 4.1 MEDIUM
CVE-2014-4260

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier, and 5.6.17 and earlier, allows remote authenticated users to affect integrity and availability via vectors related to SRCHAR.

Published: July 17, 2014; 7:17:10 AM -0400
V3.x:(not available)
V2.0: 5.5 MEDIUM
CVE-2014-4258

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier and 5.6.17 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SRINFOSC.

Published: July 17, 2014; 7:17:10 AM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2014-4243

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to ENFED.

Published: July 17, 2014; 7:17:10 AM -0400
V3.x:(not available)
V2.0: 2.8 LOW
CVE-2014-4240

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows local users to affect confidentiality and integrity via vectors related to SRREP.

Published: July 17, 2014; 7:17:09 AM -0400
V3.x:(not available)
V2.0: 3.6 LOW
CVE-2014-4238

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows remote authenticated users to affect availability via vectors related to SROPTZR.

Published: July 17, 2014; 7:17:09 AM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-4233

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows remote authenticated users to affect availability via vectors related to SRREP.

Published: July 17, 2014; 7:17:09 AM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-4214

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows remote authenticated users to affect availability via vectors related to SRSP.

Published: July 17, 2014; 1:10:15 AM -0400
V3.x:(not available)
V2.0: 3.3 LOW
CVE-2014-4207

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier allows remote authenticated users to affect availability via vectors related to SROPTZR.

Published: July 17, 2014; 1:10:15 AM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-2494

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier allows remote authenticated users to affect availability via vectors related to ENARC.

Published: July 17, 2014; 1:10:15 AM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-2484

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SRFTS.

Published: July 17, 2014; 1:10:14 AM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2014-2451

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Privileges.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2014-2450

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Optimizer.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-2444

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors related to InnoDB.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2014-2442

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to MyISAM.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-2438

Unspecified vulnerability in Oracle MySQL Server 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Replication.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2014-2436

Unspecified vulnerability in Oracle MySQL Server 5.5.36 and earlier and 5.6.16 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to RBR.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 6.0 MEDIUM
CVE-2014-2435

Unspecified vulnerability in Oracle MySQL Server 5.6.16 and earlier allows remote authenticated users to affect availability via unknown vectors related to InnoDB.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-2434

Unspecified vulnerability in Oracle MySQL Server 5.6.15 and earlier allows remote authenticated users to affect availability via vectors related to DML.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2014-2432

Unspecified vulnerability Oracle the MySQL Server component 5.5.35 and earlier and 5.6.15 and earlier allows remote authenticated users to affect availability via unknown vectors related to Federated.

Published: April 15, 2014; 10:55:16 PM -0400
V3.x:(not available)
V2.0: 2.8 LOW