National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:oracle:peoplesoft_products:8.52
There are 70 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2015-0394

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect confidentiality via unknown vectors related to Report Distribution.

Published: January 21, 2015; 01:59:38 PM -05:00
V2: 4.0 MEDIUM
CVE-2014-6597

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52, 8.53, and 8.54 allows remote authenticated users to affect integrity via vectors related to PIA Core Technology.

Published: January 21, 2015; 10:28:33 AM -05:00
V2: 4.0 MEDIUM
CVE-2014-6579

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect confidentiality via unknown vectors related to Integration Broker.

Published: January 21, 2015; 10:28:17 AM -05:00
V2: 4.0 MEDIUM
CVE-2014-6535

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52, 8.53, and 8.54 allows remote attackers to affect confidentiality and integrity via vectors related to SECURITY.

Published: October 15, 2014; 06:55:07 PM -04:00
V2: 5.8 MEDIUM
CVE-2014-6475

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52, 8.53, and 8.54 allows remote authenticated users to affect confidentiality via unknown vectors related to Security.

Published: October 15, 2014; 11:55:08 AM -04:00
V2: 3.5 LOW
CVE-2014-6460

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52, 8.53, and 8.54 allows remote authenticated users to affect confidentiality and integrity via vectors related to QUERY.

Published: October 15, 2014; 11:55:07 AM -04:00
V2: 4.9 MEDIUM
CVE-2014-2496

Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect confidentiality and integrity via unknown vectors related to Test Framework.

Published: July 17, 2014; 01:10:15 AM -04:00
V2: 5.5 MEDIUM
CVE-2014-2448

Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect confidentiality via unknown vectors related to Install and Packaging.

Published: April 15, 2014; 10:55:16 PM -04:00
V2: 5.0 MEDIUM
CVE-2014-2447

Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect confidentiality via unknown vectors related to Integration Broker, a different vulnerability than CVE-2014-2437.

Published: April 15, 2014; 10:55:16 PM -04:00
V2: 5.0 MEDIUM
CVE-2014-2446

Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect confidentiality via vectors related to QAS.

Published: April 15, 2014; 10:55:16 PM -04:00
V2: 4.0 MEDIUM
CVE-2014-2443

Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect integrity via vectors related to PIA Core Technology.

Published: April 15, 2014; 10:55:16 PM -04:00
V2: 4.3 MEDIUM
CVE-2014-2437

Unspecified vulnerability in the PeopleSoft Enterprise PT PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect confidentiality via unknown vectors related to Integration Broker, a different vulnerability than CVE-2014-2447.

Published: April 15, 2014; 10:55:16 PM -04:00
V2: 5.0 MEDIUM
CVE-2013-5873

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect confidentiality via unknown vectors related to Integration Broker.

Published: January 15, 2014; 11:11:05 AM -05:00
V2: 5.0 MEDIUM
CVE-2014-0445

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect integrity via vectors related to PIA Core Technology, a different vulnerability than CVE-2014-0381.

Published: January 15, 2014; 11:08:10 AM -05:00
V2: 4.3 MEDIUM
CVE-2014-0443

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 allows remote attackers to affect integrity via unknown vectors related to Security.

Published: January 15, 2014; 11:08:10 AM -05:00
V2: 5.0 MEDIUM
CVE-2014-0441

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect availability via unknown vectors related to Integration Broker.

Published: January 15, 2014; 11:08:10 AM -05:00
V2: 5.0 MEDIUM
CVE-2014-0440

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect availability via vectors related to PIA Core Technology.

Published: January 15, 2014; 11:08:10 AM -05:00
V2: 4.0 MEDIUM
CVE-2014-0439

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect integrity via unknown vectors related to Report Distribution.

Published: January 15, 2014; 11:08:10 AM -05:00
V2: 4.0 MEDIUM
CVE-2014-0438

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote authenticated users to affect confidentiality via unknown vectors related to Panel Processor.

Published: January 15, 2014; 11:08:10 AM -05:00
V2: 4.0 MEDIUM
CVE-2014-0396

Unspecified vulnerability in the PeopleSoft Enterprise PeopleTools component in Oracle PeopleSoft Products 8.52 and 8.53 allows remote attackers to affect confidentiality via unknown vectors related to Portal - Web Services.

Published: January 15, 2014; 11:08:07 AM -05:00
V2: 5.0 MEDIUM