National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:oracle:virtualization:5.1
There are 11 matching records.
Vuln ID Summary CVSS Severity
CVE-2015-2581

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.1 and 5.2 allows remote attackers to affect confidentiality and availability via unknown vectors related to JServer.

Published: July 16, 2015; 06:59:08 AM -04:00
V2: 6.4 MEDIUM
CVE-2014-0230

Apache Tomcat 6.x before 6.0.44, 7.x before 7.0.55, and 8.x before 8.0.9 does not properly handle cases where an HTTP response occurs before finishing the reading of an entire request body, which allows remote attackers to cause a denial of service (thread consumption) via a series of aborted upload attempts.

Published: June 07, 2015; 07:59:02 PM -04:00
V2: 7.8 HIGH
CVE-2014-6459

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv), a different vulnerability than CVE-2014-2472, CVE-2014-2474, and CVE-2014-2476.

Published: October 15, 2014; 11:55:07 AM -04:00
V2: 5.0 MEDIUM
CVE-2014-2476

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv), a different vulnerability than CVE-2014-2472, CVE-2014-2474, and CVE-2014-6459.

Published: October 15, 2014; 11:55:06 AM -04:00
V2: 5.0 MEDIUM
CVE-2014-2475

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 4.63, 4.71, 5.0, and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv).

Published: October 15, 2014; 11:55:06 AM -04:00
V2: 5.0 MEDIUM
CVE-2014-2474

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv), a different vulnerability than CVE-2014-2472, CVE-2014-2476, and CVE-2014-6459.

Published: October 15, 2014; 11:55:06 AM -04:00
V2: 5.0 MEDIUM
CVE-2014-2473

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv) and SGD SSL Daemon (ttassl).

Published: October 15, 2014; 11:55:06 AM -04:00
V2: 5.0 MEDIUM
CVE-2014-2472

Unspecified vulnerability in the Oracle Secure Global Desktop component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect availability via vectors related to SGD Proxy Server (ttaauxserv), a different vulnerability than CVE-2014-2474, CVE-2014-2476, and CVE-2014-6459.

Published: October 15, 2014; 11:55:06 AM -04:00
V2: 5.0 MEDIUM
CVE-2014-4232

Unspecified vulnerability in the Oracle Secure Global Desktop (SGD) component in Oracle Virtualization 4.63, 4.71, 5.0, and 5.1 allows remote attackers to affect integrity via unknown vectors related to Workspace Web Application, a different vulnerability than CVE-2014-2463.

Published: July 17, 2014; 01:10:16 AM -04:00
V2: 4.3 MEDIUM
CVE-2014-2463

Unspecified vulnerability in the Oracle Secure Global Desktop (SGD) component in Oracle Virtualization 4.63, 4.71, 5.0, and 5.1 allows remote attackers to affect integrity via unknown vectors related to Workspace Web Application, a different vulnerability than CVE-2014-4232.

Published: April 15, 2014; 10:55:17 PM -04:00
V2: 4.3 MEDIUM
CVE-2014-2439

Unspecified vulnerability in the Oracle Secure Global Desktop (SGD) component in Oracle Virtualization 5.0 and 5.1 allows remote attackers to affect confidentiality and integrity via unknown vectors related to Workspace Web Application.

Published: April 15, 2014; 10:55:16 PM -04:00
V2: 6.4 MEDIUM