National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:php:php:5.0.4:rc1
There are 381 matching records.
Displaying matches 381 through 381.
Vuln ID Summary CVSS Severity
CVE-2005-3319

The apache2handler SAPI (sapi_apache2.c) in the Apache module (mod_php) for PHP 5.x before 5.1.0 final and 4.4 before 4.4.1 final allows attackers to cause a denial of service (segmentation fault) via the session.save_path option in a .htaccess file or VirtualHost.

Published: October 27, 2005; 06:02:00 AM -04:00
V2: 2.1 LOW