Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/a:piwigo:piwigo:2.4.5
There are 30 matching records.
Displaying matches 21 through 30.
Vuln ID Summary CVSS Severity
CVE-2015-2034

Cross-site scripting (XSS) vulnerability in the administrative backend in Piwigo before 2.7.4 allows remote attackers to inject arbitrary web script or HTML via the page parameter to admin.php.

Published: February 20, 2015; 11:59:06 AM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2015-1517

SQL injection vulnerability in Piwigo before 2.7.4, when all filters are activated, allows remote authenticated users to execute arbitrary SQL commands via the filter_level parameter in a "Refresh photo set" action in the batch_manager page to admin.php.

Published: February 20, 2015; 11:59:05 AM -0500
V3.x:(not available)
V2.0: 6.0 MEDIUM
CVE-2015-1441

SQL injection vulnerability in Piwigo before 2.5.6, 2.6.x before 2.6.5, and 2.7.x before 2.7.3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: February 03, 2015; 11:59:26 AM -0500
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2014-9115

SQL injection vulnerability in the rate_picture function in include/functions_rate.inc.php in Piwigo before 2.5.5, 2.6.x before 2.6.4, and 2.7.x before 2.7.2 allows remote attackers to execute arbitrary SQL commands via the rate parameter to picture.php, related to an improper data type in a comparison of a non-numeric value that begins with a digit.

Published: December 23, 2014; 6:59:04 AM -0500
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2014-3900

Cross-site scripting (XSS) vulnerability in admin/picture_modify.php in the photo-edit subsystem in Piwigo 2.6.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the associate[] field, a different vulnerability than CVE-2014-4649.

Published: August 17, 2014; 2:55:01 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2014-1980

Cross-site scripting (XSS) vulnerability in include/functions_metadata.inc.php in Piwigo before 2.4.6 allows remote attackers to inject arbitrary web script or HTML via the Make field in IPTC Exif metadata within an image uploaded to the Community plugin.

Published: August 14, 2014; 1:01:49 AM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2014-4614

Multiple cross-site request forgery (CSRF) vulnerabilities in Piwigo before 2.6.2 allow remote attackers to hijack the authentication of administrators for requests that use the (1) pwg.groups.addUser, (2) pwg.groups.deleteUser, (3) pwg.groups.setInfo, (4) pwg.users.setInfo, (5) pwg.permissions.add, or (6) pwg.permissions.remove method.

Published: July 02, 2014; 4:55:06 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2014-4648

Unspecified vulnerability in Piwigo before 2.6.3 has unknown impact and attack vectors, related to a "security failure."

Published: June 28, 2014; 11:55:08 AM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2013-1468

Cross-site request forgery (CSRF) vulnerability in the LocalFiles Editor plugin in Piwigo before 2.4.7 allows remote attackers to hijack the authentication of administrators for requests that create arbitrary PHP files via unspecified vectors.

Published: March 13, 2013; 11:13:32 PM -0400
V3.x:(not available)
V2.0: 7.6 HIGH
CVE-2013-1469

Directory traversal vulnerability in install.php in Piwigo before 2.4.7 allows remote attackers to read and delete arbitrary files via a .. (dot dot) in the dl parameter.

Published: March 13, 2013; 4:55:02 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM