National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:reviewboard:review_board:1.6:rc1
There are 4 matching records.
Vuln ID Summary CVSS Severity
CVE-2013-4795

Cross-site scripting (XSS) vulnerability in the Submitters list in Review Board 1.6.x before 1.6.18 and 1.7.x before 1.7.12 allows remote attackers to inject arbitrary web script or HTML via a user full name.

Published: April 11, 2014; 10:55:05 AM -04:00
V2: 4.3 MEDIUM
CVE-2013-4519

Multiple cross-site scripting (XSS) vulnerabilities in Review Board 1.6.x before 1.6.21 and 1.7.x before 1.7.17 allow remote attackers to inject arbitrary web script or HTML via the (1) Branch field or (2) caption of an uploaded file.

Published: November 18, 2013; 11:49:37 PM -05:00
V2: 4.3 MEDIUM
CVE-2013-2209

Cross-site scripting (XSS) vulnerability in the auto-complete widget in htdocs/media/rb/js/reviews.js in Review Board 1.6.x before 1.6.17 and 1.7.x before 1.7.10 allows remote attackers to inject arbitrary web script or HTML via a full name.

Published: July 31, 2013; 09:20:25 AM -04:00
V2: 4.3 MEDIUM
CVE-2011-4312

Multiple cross-site scripting (XSS) vulnerabilities in the commenting system in Review Board before 1.5.7 and 1.6.x before 1.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving the (1) diff viewer or (2) screenshot component.

Published: November 23, 2011; 11:01:06 PM -05:00
V2: 4.3 MEDIUM