National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:snitz_communications:snitz_forums_2000:-
There are 7 matching records.
Vuln ID Summary CVSS Severity
CVE-2012-5313

SQL injection vulnerability in forum.asp in Snitz Forums 2000 allows remote attackers to execute arbitrary SQL commands via the TOPIC_ID parameter.

Published: October 08, 2012; 01:55:01 PM -04:00
    V2: 7.5 HIGH
CVE-2008-0208

Cross-site scripting (XSS) vulnerability in login.asp in Snitz Forums 2000 3.4.05 and earlier allows remote attackers to inject arbitrary web script or HTML via the target parameter.

Published: January 09, 2008; 07:46:00 PM -05:00
    V2: 4.3 MEDIUM
CVE-2008-0209

Open redirect vulnerability in Forums/login.asp in Snitz Forums 2000 3.4.06 and earlier allows remote attackers to redirect users to arbitrary web sites via a URL in the target parameter.

Published: January 09, 2008; 07:46:00 PM -05:00
    V2: 5.8 MEDIUM
CVE-2008-0134

Cross-site scripting (XSS) vulnerability in Forums/setup.asp in Snitz Forums 2000 3.4.06 and earlier allows remote attackers to inject arbitrary web script or HTML via the MAIL parameter.

Published: January 08, 2008; 02:46:00 PM -05:00
    V2: 4.3 MEDIUM
CVE-2008-0135

Snitz Forums 2000 3.4.06 and earlier stores sensitive information under the web root with insufficient access control, which allows remote attackers to download a database via a direct request for forum/snitz_forums_2000.mdb.

Published: January 08, 2008; 02:46:00 PM -05:00
    V2: 5.0 MEDIUM
CVE-2004-2720

Cross-site scripting (XSS) vulnerability in register.asp in Snitz Forums 2000 3.4.04 and earlier allows remote attackers to inject arbitrary web script or HTML via javascript events in the Email parameter.

Published: December 31, 2004; 12:00:00 AM -05:00
    V2: 4.3 MEDIUM
CVE-2003-0286

SQL injection vulnerability in register.asp in Snitz Forums 2000 before 3.4.03, and possibly 3.4.07 and earlier, allows remote attackers to execute arbitrary stored procedures via the Email variable.

Published: June 16, 2003; 12:00:00 AM -04:00
    V2: 7.5 HIGH