National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:sun:solaris_answerbook2:1.4.2
There are 6 matching records.
Vuln ID Summary CVSS Severity
CVE-2005-0549

Cross-site scripting (XSS) vulnerability in Solaris AnswerBook2 Documentation 1.4.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the "View Log Files" function.

Published: May 02, 2005; 12:00:00 AM -04:00
    V2: 4.3 MEDIUM
CVE-2005-0548

Cross-site scripting (XSS) vulnerability in Solaris AnswerBook2 Documentation 1.4.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the Search function.

Published: March 07, 2005; 12:00:00 AM -05:00
    V2: 4.3 MEDIUM
CVE-2002-2425

Sun AnswerBook2 1.2 through 1.4.2 allows remote attackers to execute administrative scripts such as (1) AdminViewError and (2) AdminAddadmin via a direct request.

Published: December 31, 2002; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2002-0360

Buffer overflow in Sun AnswerBook2 1.4 through 1.4.3 allows remote attackers to execute arbitrary code via a long filename argument to the gettransbitmap CGI program.

Published: June 25, 2002; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0696

The administration interface for the dwhttpd web server in Solaris AnswerBook2 does not properly authenticate requests to its supporting CGI scripts, which allows remote attackers to add user accounts to the interface by directly calling the admin CGI script.

Published: October 20, 2000; 12:00:00 AM -04:00
    V2: 7.5 HIGH
CVE-2000-0697

The administration interface for the dwhttpd web server in Solaris AnswerBook2 allows interface users to remotely execute commands via shell metacharacters.

Published: October 20, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH