National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:toocharger:smartblog:1.3
There are 3 matching records.
Vuln ID Summary CVSS Severity
CVE-2008-2183

SQL injection vulnerability in index.php in SMartBlog (aka SMBlog) 1.3 allows remote attackers to execute arbitrary SQL commands via the idt parameter.

Published: May 13, 2008; 06:20:00 PM -04:00
V2: 7.5 HIGH
CVE-2008-2184

Multiple SQL injection vulnerabilities in SMartBlog (aka SMBlog) 1.3 allow remote attackers to execute arbitrary SQL commands via the (1) mois, (2) an, (3) jour, and (4) id parameters to index.php, and the (5) login parameter to gestion/logon.php, different vectors than CVE-2008-2183. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Published: May 13, 2008; 06:20:00 PM -04:00
V2: 7.5 HIGH
CVE-2008-2185

Directory traversal vulnerability in index.php in SMartBlog (aka SMBlog) 1.3 allows remote attackers to include arbitrary local files via directory traversal sequences in the page parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Published: May 13, 2008; 06:20:00 PM -04:00
V2: 4.3 MEDIUM