National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:typo3:typo3:8.7.4
There are 225 matching records.
Displaying matches 101 through 120.
Vuln ID Summary CVSS Severity
CVE-2009-4705

Cross-site scripting (XSS) vulnerability in the Twitter Search (twittersearch) extension before 0.1.1 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: March 15, 2010; 05:30:00 PM -04:00
    V2: 4.3 MEDIUM
CVE-2009-4704

Unspecified vulnerability in the Webesse E-Card (ws_ecard) extension 1.0.2 and earlier for TYPO3 allows remote attackers to obtain sensitive information via unknown vectors.

Published: March 15, 2010; 05:30:00 PM -04:00
    V2: 5.0 MEDIUM
CVE-2009-4703

SQL injection vulnerability in the Webesse Image Gallery (ws_gallery) extension 1.0.4 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: March 15, 2010; 05:30:00 PM -04:00
    V2: 7.5 HIGH
CVE-2009-4702

SQL injection vulnerability in the Tour Extension (pm_tour) extension before 0.0.13 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: March 15, 2010; 05:30:00 PM -04:00
    V2: 7.5 HIGH
CVE-2009-4701

SQL injection vulnerability in the Myth download (myth_download) extension 0.1.0 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: March 15, 2010; 05:30:00 PM -04:00
    V2: 7.5 HIGH
CVE-2010-0798

SQL injection vulnerability in the T3BLOG extension 0.6.2 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: March 02, 2010; 03:30:00 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0797

Cross-site scripting (XSS) vulnerability in the T3BLOG extension 0.6.2 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: March 02, 2010; 03:30:00 PM -05:00
    V2: 4.3 MEDIUM
CVE-2010-0350

Directory traversal vulnerability in the Photo Book (goof_fotoboek) extension 1.7.14 and earlier for TYPO3 has unknown impact and remote attack vectors.

Published: January 15, 2010; 03:30:00 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0347

Cross-site scripting (XSS) vulnerability in the VD / Geomap (vd_geomap) extension 0.3.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 4.3 MEDIUM
CVE-2010-0346

Cross-site scripting (XSS) vulnerability in the Tip many friends (mimi_tipfriends) extension 0.0.2 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 4.3 MEDIUM
CVE-2010-0345

Cross-site scripting (XSS) vulnerability in the Majordomo extension 1.1.3 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 4.3 MEDIUM
CVE-2010-0344

SQL injection vulnerability in the zak_store_management extension 1.0.0 and earlier TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0343

SQL injection vulnerability in the Clan Users List (pb_clanlist) extension 0.0.1 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0342

SQL injection vulnerability in the Reports for Job (job_reports) extension 0.1.0 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0341

SQL injection vulnerability in the BB Simple Jobs (bb_simplejobs) extension 0.1.0 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0340

SQL injection vulnerability in the MJS Event Pro (mjseventpro) extension 0.2.1 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:01 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0339

SQL injection vulnerability in the User Links (vm19_userlinks) extension 0.1.1 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:00 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0338

SQL injection vulnerability in the TT_Products editor (ttpedit) extension 0.0.2 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:00 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0337

SQL injection vulnerability in the tt_news Mail alert (dl3_tt_news_alerts) extension 0.2.0 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: January 15, 2010; 02:30:00 PM -05:00
    V2: 7.5 HIGH
CVE-2010-0336

Unspecified vulnerability in the kiddog_mysqldumper (kiddog_mysqldumper) extension 0.0.3 and earlier for TYPO3 allows remote attackers to obtain sensitive information via unknown attack vectors.

Published: January 15, 2010; 02:30:00 PM -05:00
    V2: 5.0 MEDIUM