National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:typo3:typo3:8.7.4
There are 225 matching records.
Displaying matches 21 through 40.
Vuln ID Summary CVSS Severity
CVE-2012-1072

SQL injection vulnerability in the Category-System (toi_category) extension 0.6.0 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: February 14, 2012; 12:55:02 PM -05:00
    V2: 7.5 HIGH
CVE-2012-1071

SQL injection vulnerability in the Kitchen recipe (mv_cooking) extension before 0.4.1 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors, as exploited in the wild as of February 2012.

Published: February 14, 2012; 12:55:02 PM -05:00
    V2: 7.5 HIGH
CVE-2012-1070

Cross-site scripting (XSS) vulnerability in the Modern FAQ (irfaq) extension 1.1.2 and other versions before 1.1.4 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, possibly related to the "return url parameter."

Published: February 14, 2012; 12:55:02 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-5080

Cross-site scripting (XSS) vulnerability in lib/class.tx_jftcaforms_tceFunc.php in the Additional TCA Forms (jftcaforms) extension before 0.2.1 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: February 14, 2012; 12:55:02 PM -05:00
    V2: 4.3 MEDIUM
CVE-2011-5079

Open redirect vulnerability in the Modern FAQ (irfaq) extension 1.1.2 and other versions before 1.1.4 for TYPO3 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL, probably in the "return url parameter."

Published: February 14, 2012; 12:55:01 PM -05:00
    V2: 5.8 MEDIUM
CVE-2010-4962

Unspecified vulnerability in the Webkit PDFs (webkitpdf) extension before 1.1.4 for TYPO3 allows remote attackers to execute arbitrary commands via unknown vectors.

Published: October 09, 2011; 06:55:45 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4961

SQL injection vulnerability in the Webkit PDFs (webkitpdf) extension before 1.1.4 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 09, 2011; 06:55:45 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4960

Cross-site scripting (XSS) vulnerability in the Branchenbuch (aka Yellow Pages or mh_branchenbuch) extension before 0.9.1 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: October 09, 2011; 06:55:44 AM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4957

SQL injection vulnerability in the Questionnaire (ke_questionnaire) extension before 2.2.3 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 09, 2011; 06:55:44 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4956

Cross-site scripting (XSS) vulnerability in the Questionnaire (ke_questionnaire) extension before 2.2.3 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: October 09, 2011; 06:55:44 AM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4953

Unspecified vulnerability in the JW Calendar (jw_calendar) extension 1.3.20 and earlier for TYPO3 allows remote attackers to execute arbitrary code via unknown vectors.

Published: October 09, 2011; 06:55:37 AM -04:00
    V2: 10.0 HIGH
CVE-2010-4952

SQL injection vulnerability in the FE user statistic (festat) extension before 0.2.4 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 09, 2011; 06:55:37 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4951

Cross-site scripting (XSS) vulnerability in the xaJax Shoutbox (vx_xajax_shoutbox) extension before 1.0.1 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: October 09, 2011; 06:55:37 AM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4950

SQL injection vulnerability in the Event (event) extension before 0.3.7 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 09, 2011; 06:55:37 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4892

Cross-site scripting (XSS) vulnerability in the powermail extension before 1.5.5 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: October 07, 2011; 06:55:09 AM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4891

SQL injection vulnerability in the Yet Another Calendar (ke_yac) extension before 1.1.2 for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 07, 2011; 06:55:09 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4890

Cross-site scripting (XSS) vulnerability in the Yet Another Calendar (ke_yac) extension before 1.1.2 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Published: October 07, 2011; 06:55:09 AM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4889

Unspecified vulnerability in the Tiny Market (hm_tinymarket) extension 0.5.4 and earlier for TYPO3 allows attackers to execute arbitrary code via unknown vectors.

Published: October 07, 2011; 06:55:09 AM -04:00
    V2: 10.0 HIGH
CVE-2010-4888

SQL injection vulnerability in the Tiny Market (hm_tinymarket) extension 0.5.4 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 07, 2011; 06:55:09 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4887

SQL injection vulnerability in the Commenting system Backend Module (commentsbe) extension 0.0.2 and earlier for TYPO3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

Published: October 07, 2011; 06:55:09 AM -04:00
    V2: 7.5 HIGH