National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:wikipop_plugin_project:wikipop:2.0::~~~wordpress~~
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2014-4575

Cross-site scripting (XSS) vulnerability in js/window.php in the Wikipop plugin 2.0 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.

Published: July 01, 2014; 10:55:05 AM -04:00
V2: 4.3 MEDIUM