National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:wu-rating_project:wu-rating:1.0_12319:-:~-~-~wordpress~~
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2014-4601

Cross-site scripting (XSS) vulnerability in wu-ratepost.php in the Wu-Rating plugin 1.0 12319 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the v parameter.

Published: July 02, 2014; 02:55:11 PM -04:00
V2: 4.3 MEDIUM