National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:x:libxfont:1.4.99.901
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2017-16611

In libXfont before 1.5.4 and libXfont2 before 2.0.3, a local attacker can open (but not read) files on the system as root, triggering tape rewinds, watchdogs, or similar mechanisms that can be triggered by opening files.

Published: December 01, 2017; 12:29:00 PM -05:00
V3.0: 5.5 MEDIUM
    V2: 2.1 LOW