National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:x_file_explorer_project:x_file_explorer:1.32.5
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2014-2079

X File Explorer (aka xfe) might allow local users to bypass intended access restrictions and gain access to arbitrary files by leveraging failure to use directory masks when creating files on Samba and NFS shares.

Published: July 16, 2018; 10:29:00 AM -04:00
V3: 5.5 MEDIUM
V2: 2.1 LOW