National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/a:xoops:xoops:2.5.6:final
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2014-8999

SQL injection vulnerability in htdocs/modules/system/admin.php in XOOPS before 2.5.7 Final allows remote authenticated users to execute arbitrary SQL commands via the selgroups parameter.

Published: November 20, 2014; 08:55:09 AM -05:00
V2: 6.5 MEDIUM