Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/h:avaya:ag250:2.0
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2008-5882

SQL injection vulnerability in login.asp in Citrix Application Gateway - Broadcast Server (BCS) before 6.1, as used by Avaya AG250 - Broadcast Server before 2.0 and possibly other products, allows remote attackers to execute arbitrary SQL commands via the txtUID parameter.

Published: January 09, 2009; 1:30:03 PM -0500
V3.x:(not available)
V2.0: 7.5 HIGH