Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:3com:tippingpoint_ips_tos:2.2
There are 3 matching records.
Displaying matches 1 through 3.
Vuln ID Summary CVSS Severity
CVE-2007-3701

TippingPoint IPS before 20070710 does not properly handle a hex-encoded alternate Unicode '/' (slash) character, which might allow remote attackers to send certain network traffic and avoid detection, as demonstrated by a cmd.exe attack.

Published: July 11, 2007; 7:30:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2007-3711

Unspecified vulnerability in TOS 2.1.x, 2.2.x before 2.2.5, and 2.5.x before 2.5.2 on TippingPoint IPS allows remote attackers to avoid detection by sending certain fragmented packets.

Published: July 11, 2007; 7:30:00 PM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2006-3678

TippingPoint IPS running the TippingPoint Operating System (TOS) before 2.2.4.6519 allows remote attackers to "force the device into layer 2 fallback (L2FB)", causing a denial of service (page fault), via a malformed packet.

Published: July 26, 2006; 7:04:00 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM