Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:3xlogic:infinias_access_control_firmware:6.6.9586.0
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2019-18651

A cross-site request forgery (CSRF) vulnerability in 3xLogic Infinias Access Control through 6.6.9586.0 allows remote attackers to execute malicious and unauthorized actions (e.g., delete application users) by sending a crafted HTML document or encoded URL to a user that the website trusts. The user needs to have an active privileged session.

Published: November 14, 2019; 4:15:12 PM -0500
V3.1: 6.5 MEDIUM
V2.0: 5.8 MEDIUM