National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/o:abb:relion_670_firmware:1.2.3.18
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-2019-18253

An attacker could use specially crafted paths in a specific request to read or delete files from Relion 670 Series (versions 1p1r26, 1.2.3.17, 2.0.0.10, RES670 2.0.0.4, 2.1.0.1, and prior) outside the intended directory.

Published: November 27, 2019; 06:15:10 PM -05:00
V3.1: 10.0 CRITICAL
    V2: 7.5 HIGH
CVE-2019-18247

An attacker may use a specially crafted message to force Relion 650 series (versions 1.3.0.5 and prior) or Relion 670 series (versions 1.2.3.18, 2.0.0.11, 2.1.0.1 and prior) to reboot, which could cause a denial of service.

Published: November 27, 2019; 06:15:10 PM -05:00
V3.1: 7.5 HIGH
    V2: 7.8 HIGH