Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:alpinelinux:alpine_linux:2.4.11
There are 1 matching records.
Displaying matches 1 through 1.
Vuln ID Summary CVSS Severity
CVE-2018-1000849

Alpine Linux version Versions prior to 2.6.10, 2.7.6, and 2.10.1 contains a Other/Unknown vulnerability in apk-tools (Alpine Linux' package manager) that can result in Remote Code Execution. This attack appear to be exploitable via A specially crafted APK-file can cause apk to write arbitrary data to an attacker-specified file, due to bugs in handling long link target name and the way a regular file is extracted.. This vulnerability appears to have been fixed in 2.6.10, 2.7.6, and 2.10.1.

Published: December 20, 2018; 10:29:02 AM -0500
V3.0: 8.8 HIGH
V2.0: 6.8 MEDIUM