National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/o:apple:mac_os:8.1
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-1999-1543

MacOS uses weak encryption for passwords that are stored in the Users & Groups Data File.

Published: July 10, 1999; 12:00:00 AM -04:00
V2: 4.6 MEDIUM