National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/o:apple:mac_os:8.6
There are 2 matching records.
Vuln ID Summary CVSS Severity
CVE-1999-1543

MacOS uses weak encryption for passwords that are stored in the Users & Groups Data File.

Published: July 10, 1999; 12:00:00 AM -04:00
V2: 4.6 MEDIUM
CVE-1999-1393

Control Panel "Password Security" option for Apple Powerbooks allows attackers with physical access to the machine to bypass the security by booting it with an emergency startup disk and using a disk editor to modify the on/off toggle or password in the aaaaaaaAPWD file, which is normally inaccessible.

Published: May 21, 1999; 12:00:00 AM -04:00
V2: 4.6 MEDIUM