National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/o:canonical:ubuntu_linux:18.04::~~esm~~~
There are 1 matching records.
Vuln ID Summary CVSS Severity
CVE-2018-14574

django.middleware.common.CommonMiddleware in Django 1.11.x before 1.11.15 and 2.0.x before 2.0.8 has an Open Redirect.

Published: August 03, 2018; 01:29:00 PM -04:00
V3: 6.1 MEDIUM
V2: 5.8 MEDIUM