National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/o:google:android:2.3.5
There are 1,217 matching records.
Displaying matches 101 through 120.
Vuln ID Summary CVSS Severity
CVE-2015-9071

In all Qualcomm products with Android releases from CAF using the Linux kernel, a buffer over-read vulnerability exists in a TrustZone syscall.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9070

In all Qualcomm products with Android releases from CAF using the Linux kernel, a buffer over-read vulnerability exists in a TrustZone syscall.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9069

In all Qualcomm products with Android releases from CAF using the Linux kernel, the Secure File System can become corrupted.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9068

In all Qualcomm products with Android releases from CAF using the Linux kernel, an argument to a mink syscall is not properly validated.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9067

In all Qualcomm products with Android releases from CAF using the Linux kernel, a potential compiler optimization of memset() is addressed.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9066

In all Qualcomm products with Android releases from CAF using the Linux kernel, a buffer overflow vulnerability exists in an Inter-RAT procedure.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9065

In all Qualcomm products with Android releases from CAF using the Linux kernel, a UE can respond to a UEInformationRequest before Access Stratum security is established.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9064

In all Qualcomm products with Android releases from CAF using the Linux kernel, the UE can send IMEI or IMEISV to the network on a network request before NAS security has been activated.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9063

In all Qualcomm products with Android releases from CAF using the Linux kernel, a buffer overflow vulnerability exists in a procedure involving a remote UIM client.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9062

In all Qualcomm products with Android releases from CAF using the Linux kernel, an integer overflow to buffer overflow vulnerability exists when loading an ELF file.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9061

In all Qualcomm products with Android releases from CAF using the Linux kernel, playReady DRM failed to check a length potentially leading to unauthorized access to secure memory.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9060

In all Qualcomm products with Android releases from CAF using the Linux kernel, a pointer is not properly validated in a QTEE system call.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9055

In all Qualcomm products with Android releases from CAF using the Linux kernel, an assertion was potentially reachable in a memory management routine.

Published: August 18, 2017; 02:29:02 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9054

In all Qualcomm products with Android releases from CAF using the Linux kernel, a NULL pointer can be dereferenced during GAL decoding.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9053

In all Qualcomm products with Android releases from CAF using the Linux kernel, a buffer overflow vulnerability exists in the processing of certain responses from the USIM.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9052

In all Qualcomm products with Android releases from CAF using the Linux kernel, a vulnerability exists in LTE where an assertion can be reached while processing a downlink message.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9051

In all Qualcomm products with Android releases from CAF using the Linux kernel, a vulnerability exists in LTE where an assertion can be reached due to an improper bound on a length in a System Information message.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9050

In all Qualcomm products with Android releases from CAF using the Linux kernel, a vulnerability exists where an array out of bounds access can occur during a CA call.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9049

In all Qualcomm products with Android releases from CAF using the Linux kernel, a vulnerability exists in the processing of certain responses from the USIM.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH
CVE-2015-9048

In all Qualcomm products with Android releases from CAF using the Linux kernel, a vulnerability exists in the processing of lost RTP packets.

Published: August 18, 2017; 02:29:01 PM -04:00
V3.0: 9.8 CRITICAL
    V2: 10.0 HIGH