National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Contains Software Flaws (CVE)
  • CPE Product Version: cpe:/o:hp:hp-ux:11.00
There are 206 matching records.
Displaying matches 161 through 180.
Vuln ID Summary CVSS Severity
CVE-2001-0219

Vulnerability in Support Tools Manager (xstm,cstm,stm) in HP-UX 11.11 and earlier allows local users to cause a denial of service.

Published: March 26, 2001; 12:00:00 AM -05:00
    V2: 2.1 LOW
CVE-2001-1439

Buffer overflow in the text editor functionality in HP-UX 10.01 through 11.04 on HP9000 Series 700 and Series 800 allows local users to cause a denial of service ("system availability") via text editors such as (1) e, (2) ex, (3) vi, (4) edit, (5) view, and (6) vedit.

Published: February 16, 2001; 12:00:00 AM -05:00
    V2: 2.1 LOW
CVE-2001-0085

Buffer overflow in Kermit communications software in HP-UX 11.0 and earlier allows local users to cause a denial of service and possibly execute arbitrary commands.

Published: February 12, 2001; 12:00:00 AM -05:00
    V2: 7.2 HIGH
CVE-2001-0106

Vulnerability in inetd server in HP-UX 11.04 and earlier allows attackers to cause a denial of service when the "swait" state is used by a server.

Published: February 12, 2001; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-2000-1126

Vulnerability in auto_parms and set_parms in HP-UX 11.00 and earlier allows remote attackers to execute arbitrary commands or cause a denial of service.

Published: January 09, 2001; 12:00:00 AM -05:00
    V2: 10.0 HIGH
CVE-2000-0966

Buffer overflows in lpspooler in the fileset PrinterMgmt.LP-SPOOL of HP-UX 11.0 and earlier allows local users to gain privileges.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 4.6 MEDIUM
CVE-2000-0972

HP-UX 11.00 crontab allows local users to read arbitrary files via the -e option by creating a symlink to the target file during the crontab session, quitting the session, and reading the error messages that crontab generates.

Published: December 19, 2000; 12:00:00 AM -05:00
    V2: 2.1 LOW
CVE-2000-1028

Buffer overflow in cu program in HP-UX 11.0 may allow local users to gain privileges via a long -l command line argument.

Published: December 11, 2000; 12:00:00 AM -05:00
    V2: 7.2 HIGH
CVE-2000-1031

Buffer overflow in dtterm in HP-UX 11.0 and HP Tru64 UNIX 4.0f through 5.1a allows local users to execute arbitrary code via a long -tn option.

Published: December 11, 2000; 12:00:00 AM -05:00
    V2: 4.6 MEDIUM
CVE-2000-0699

Format string vulnerability in ftpd in HP-UX 10.20 allows remote attackers to cause a denial of service or execute arbitrary commands via format strings in the PASS command.

Published: October 20, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0702

The net.init rc script in HP-UX 11.00 (S008net.init) allows local users to overwrite arbitrary files via a symlink attack that points from /tmp/stcp.conf to the targeted file.

Published: October 20, 2000; 12:00:00 AM -04:00
    V2: 7.2 HIGH
CVE-2000-0730

Vulnerability in newgrp command in HP-UX 11.0 allows local users to gain privileges.

Published: October 20, 2000; 12:00:00 AM -04:00
    V2: 4.6 MEDIUM
CVE-2000-0801

Buffer overflow in bdf program in HP-UX 11.00 may allow local users to gain root privileges via a long -t option.

Published: October 20, 2000; 12:00:00 AM -04:00
    V2: 7.2 HIGH
CVE-2000-0573

The lreply function in wu-ftpd 2.6.0 and earlier does not properly cleanse an untrusted format string, which allows remote attackers to execute arbitrary commands via the SITE EXEC command.

Published: July 07, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0515

The snmpd.conf configuration file for the SNMP daemon (snmpd) in HP-UX 11.0 is world writable, which allows local users to modify SNMP configuration or gain privileges.

Published: June 07, 2000; 12:00:00 AM -04:00
    V2: 10.0 HIGH
CVE-2000-0468

man in HP-UX 10.20 and 11 allows local attackers to overwrite files via a symlink attack.

Published: June 02, 2000; 12:00:00 AM -04:00
    V2: 4.6 MEDIUM
CVE-2000-0414

Vulnerability in shutdown command for HP-UX 11.X and 10.X allows allows local users to gain privileges via malformed input variables.

Published: May 04, 2000; 12:00:00 AM -04:00
    V2: 4.6 MEDIUM
CVE-2000-0159

HP Ignite-UX does not save /etc/passwd when it creates an image of a trusted system, which can set the password field to a blank and allow an attacker to gain privileges.

Published: February 17, 2000; 12:00:00 AM -05:00
    V2: 7.5 HIGH
CVE-2000-0095

The PMTU discovery procedure used by HP-UX 10.30 and 11.00 for determining the optimum MTU generates large amounts of traffic in response to small packets, allowing remote attackers to cause the system to be used as a packet amplifier.

Published: January 24, 2000; 12:00:00 AM -05:00
    V2: 5.0 MEDIUM
CVE-1999-1573

Multiple unknown vulnerabilities in the "r-cmnds" (1) remshd, (2) rexecd, (3) rlogind, (4) rlogin, (5) remsh, (6) rcp, (7) rexec, and (8) rdist for HP-UX 10.00 through 11.00 allow attackers to gain privileges or access files.

Published: December 28, 1999; 12:00:00 AM -05:00
    V2: 10.0 HIGH