Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:a:oracle:jre:1.5.0:update_81:*:*:*:*:*:*
There are 9 matching records.
Displaying matches 1 through 9.
Vuln ID Summary CVSS Severity
CVE-2015-0492

Unspecified vulnerability in Oracle Java SE 7u76 and 8u40, and JavaFX 2.2.76, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors, a different vulnerability than CVE-2015-0484.

Published: April 16, 2015; 12:59:43 PM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2015-0491

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40, and Java FX 2.2.76, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D, a different vulnerability than CVE-2015-0459.

Published: April 16, 2015; 12:59:42 PM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2015-0488

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40, and JRockit R28.3.5, allows remote attackers to affect availability via vectors related to JSSE.

Published: April 16, 2015; 12:59:39 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2015-0480

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40 allows remote attackers to affect integrity and availability via unknown vectors related to Tools.

Published: April 16, 2015; 12:59:33 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-0478

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40, and JRockit R28.3.5, allows remote attackers to affect confidentiality via vectors related to JCE.

Published: April 16, 2015; 12:59:32 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2015-0477

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40 allows remote attackers to affect integrity via unknown vectors related to Beans.

Published: April 16, 2015; 12:59:31 PM -0400
V3.x:(not available)
V2.0: 4.3 MEDIUM
CVE-2015-0469

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D.

Published: April 16, 2015; 12:59:23 PM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2015-0460

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Hotspot.

Published: April 16, 2015; 12:59:17 PM -0400
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2015-0459

Unspecified vulnerability in Oracle Java SE 5.0u81, 6u91, 7u76, and 8u40, and JavaFX 2.2.76, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to 2D, a different vulnerability than CVE-2015-0491.

Published: April 16, 2015; 12:59:16 PM -0400
V3.x:(not available)
V2.0: 10.0 HIGH