Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_server_2008:-:sp2:*:*:datacenter:*:itanium:*
There are 1,485 matching records.
Displaying matches 1 through 20.
Vuln ID Summary CVSS Severity
CVE-2021-1709

Windows Win32k Elevation of Privilege Vulnerability

Published: January 12, 2021; 3:15:34 PM -0500
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2021-1708

Windows GDI+ Information Disclosure Vulnerability

Published: January 12, 2021; 3:15:34 PM -0500
V3.1: 5.7 MEDIUM
V2.0: 3.5 LOW
CVE-2021-1702

Windows Remote Procedure Call Runtime Elevation of Privilege Vulnerability

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2021-1701

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1664, CVE-2021-1666, CVE-2021-1667, CVE-2021-1671, CVE-2021-1673, CVE-2021-1700.

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 8.8 HIGH
V2.0: 9.0 HIGH
CVE-2021-1700

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1664, CVE-2021-1666, CVE-2021-1667, CVE-2021-1671, CVE-2021-1673, CVE-2021-1701.

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 8.8 HIGH
V2.0: 9.0 HIGH
CVE-2021-1699

Windows (modem.sys) Information Disclosure Vulnerability

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 5.5 MEDIUM
V2.0: 2.1 LOW
CVE-2021-1696

Windows Graphics Component Information Disclosure Vulnerability

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 5.5 MEDIUM
V2.0: 4.3 MEDIUM
CVE-2021-1695

Windows Print Spooler Elevation of Privilege Vulnerability

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2021-1694

Windows Update Stack Elevation of Privilege Vulnerability

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 9.8 CRITICAL
V2.0: 7.5 HIGH
CVE-2021-1693

Windows CSC Service Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-1652, CVE-2021-1653, CVE-2021-1654, CVE-2021-1655, CVE-2021-1659, CVE-2021-1688.

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 7.8 HIGH
V2.0: 7.2 HIGH
CVE-2021-1688

Windows CSC Service Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-1652, CVE-2021-1653, CVE-2021-1654, CVE-2021-1655, CVE-2021-1659, CVE-2021-1693.

Published: January 12, 2021; 3:15:33 PM -0500
V3.1: 7.8 HIGH
V2.0: 4.6 MEDIUM
CVE-2021-1679

Windows CryptoAPI Denial of Service Vulnerability

Published: January 12, 2021; 3:15:32 PM -0500
V3.1: 6.5 MEDIUM
V2.0: 4.3 MEDIUM
CVE-2021-1678

NTLM Security Feature Bypass Vulnerability

Published: January 12, 2021; 3:15:32 PM -0500
V3.1: 7.5 HIGH
V2.0: 5.0 MEDIUM
CVE-2021-1676

Windows NT Lan Manager Datagram Receiver Driver Information Disclosure Vulnerability

Published: January 12, 2021; 3:15:32 PM -0500
V3.1: 5.5 MEDIUM
V2.0: 2.1 LOW
CVE-2021-1673

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1664, CVE-2021-1666, CVE-2021-1667, CVE-2021-1671, CVE-2021-1700, CVE-2021-1701.

Published: January 12, 2021; 3:15:32 PM -0500
V3.1: 8.8 HIGH
V2.0: 6.5 MEDIUM
CVE-2021-1671

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1664, CVE-2021-1666, CVE-2021-1667, CVE-2021-1673, CVE-2021-1700, CVE-2021-1701.

Published: January 12, 2021; 3:15:32 PM -0500
V3.1: 8.8 HIGH
V2.0: 6.5 MEDIUM
CVE-2021-1667

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1664, CVE-2021-1666, CVE-2021-1671, CVE-2021-1673, CVE-2021-1700, CVE-2021-1701.

Published: January 12, 2021; 3:15:31 PM -0500
V3.1: 8.8 HIGH
V2.0: 9.0 HIGH
CVE-2021-1666

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1664, CVE-2021-1667, CVE-2021-1671, CVE-2021-1673, CVE-2021-1700, CVE-2021-1701.

Published: January 12, 2021; 3:15:31 PM -0500
V3.1: 8.8 HIGH
V2.0: 6.5 MEDIUM
CVE-2021-1665

GDI+ Remote Code Execution Vulnerability

Published: January 12, 2021; 3:15:31 PM -0500
V3.1: 7.8 HIGH
V2.0: 6.8 MEDIUM
CVE-2021-1664

Remote Procedure Call Runtime Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-1658, CVE-2021-1660, CVE-2021-1666, CVE-2021-1667, CVE-2021-1671, CVE-2021-1673, CVE-2021-1700, CVE-2021-1701.

Published: January 12, 2021; 3:15:31 PM -0500
V3.1: 8.8 HIGH
V2.0: 6.5 MEDIUM