Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:oracle:solaris:9:*:*:*:*:*:sparc:*
There are 16 matching records.
Displaying matches 1 through 16.
Vuln ID Summary CVSS Severity
CVE-2019-13163

The Fujitsu TLS library allows a man-in-the-middle attack. This affects Interstage Application Development Cycle Manager V10 and other versions, Interstage Application Server V12 and other versions, Interstage Business Application Manager V2 and other versions, Interstage Information Integrator V11 and other versions, Interstage Job Workload Server V8, Interstage List Works V10 and other versions, Interstage Studio V12 and other versions, Interstage Web Server Express V11, Linkexpress V5, Safeauthor V3, ServerView Resource Orchestrator V3, Systemwalker Cloud Business Service Management V1, Systemwalker Desktop Keeper V15, Systemwalker Desktop Patrol V15, Systemwalker IT Change Manager V14, Systemwalker Operation Manager V16 and other versions, Systemwalker Runbook Automation V15 and other versions, Systemwalker Security Control V1, and Systemwalker Software Configuration Manager V15.

Published: February 07, 2020; 6:15:09 PM -0500
V3.1: 5.9 MEDIUM
V2.0: 4.3 MEDIUM
CVE-2011-3537

Unspecified vulnerability in Oracle Solaris 8, 9, 10, and 11 Express allows local users to affect availability via unknown vectors related to Kernel/Filesystem.

Published: October 18, 2011; 6:55:04 PM -0400
V3.x:(not available)
V2.0: 7.8 HIGH
CVE-2011-3534

Unspecified vulnerability in Oracle Solaris 8, 9, 10, and 11 Express allows remote attackers to affect availability via unknown vectors related to Network Status Monitor (statd).

Published: October 18, 2011; 6:55:04 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2011-2292

Unspecified vulnerability in Oracle Solaris 9 and 11 Express allows local users to affect confidentiality and integrity via unknown vectors related to xscreensaver.

Published: October 18, 2011; 6:55:01 PM -0400
V3.x:(not available)
V2.0: 2.4 LOW
CVE-2010-3576

Unspecified vulnerability in Oracle Solaris 8, 9, and 10, and OpenSolaris, allows local users to affect integrity and availability, related to the SCSI enclosure services device driver.

Published: October 14, 2010; 2:00:17 PM -0400
V3.x:(not available)
V2.0: 3.6 LOW
CVE-2010-3542

Unspecified vulnerability in Oracle Solaris 8, 9, and 10, and OpenSolaris, allows local users to affect confidentiality, related to USB.

Published: October 14, 2010; 2:00:17 PM -0400
V3.x:(not available)
V2.0: 1.9 LOW
CVE-2010-3515

Unspecified vulnerability in the Solaris component in Oracle Solaris 9 and 10, and OpenSolaris, allows local users to affect availability via unknown vectors related to Kernel/Disk Driver.

Published: October 13, 2010; 10:00:03 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2010-3513

Unspecified vulnerability in Oracle Solaris 9 and 10, and OpenSolaris, allows local users to affect integrity and availability via unknown vectors related to Device Drivers.

Published: October 13, 2010; 10:00:03 PM -0400
V3.x:(not available)
V2.0: 2.4 LOW
CVE-2010-3509

Unspecified vulnerability in Oracle Solaris 8, 9, and 10 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Scheduler.

Published: October 13, 2010; 10:00:03 PM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2010-3507

Unspecified vulnerability in Oracle Solaris 8, 9, and 10 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Live Upgrade.

Published: October 13, 2010; 10:00:02 PM -0400
V3.x:(not available)
V2.0: 6.6 MEDIUM
CVE-2010-2400

Unspecified vulnerability in Oracle Solaris 9 and 10, and OpenSolaris, allows local users to affect availability via unknown vectors related to Kernel/Filesystem.

Published: July 13, 2010; 6:30:03 PM -0400
V3.x:(not available)
V2.0: 4.6 MEDIUM
CVE-2010-2386

Unspecified vulnerability in Oracle Solaris 8, 9, and 10, and OpenSolaris, allows local users to affect availability via unknown vectors related to GigaSwift Ethernet Driver.

Published: July 13, 2010; 6:30:02 PM -0400
V3.x:(not available)
V2.0: 4.9 MEDIUM
CVE-2010-2384

Unspecified vulnerability in Oracle Solaris 9 and 10 allows local users to affect confidentiality and integrity via unknown vectors related to Solaris Management Console.

Published: July 13, 2010; 6:30:02 PM -0400
V3.x:(not available)
V2.0: 3.2 LOW
CVE-2010-2383

Unspecified vulnerability in Oracle Solaris 8, 9, and 10, and OpenSolaris, allows local users to affect confidentiality and integrity, related to NFS.

Published: July 13, 2010; 6:30:02 PM -0400
V3.x:(not available)
V2.0: 3.2 LOW
CVE-2010-2382

Unspecified vulnerability in Oracle Solaris 8, 9, and 10 allows local users to affect confidentiality and integrity via unknown vectors.

Published: July 13, 2010; 6:30:02 PM -0400
V3.x:(not available)
V2.0: 3.2 LOW
CVE-2010-2376

Unspecified vulnerability in Oracle Solaris 8, 9, and 10 allows local users to affect confidentiality and integrity via unknown vectors related to Solaris Management Console.

Published: July 13, 2010; 6:30:02 PM -0400
V3.x:(not available)
V2.0: 3.2 LOW