National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): Drupal
  • Search Type: Search All
There are 1,061 matching records.
Displaying matches 201 through 220.
Vuln ID Summary CVSS Severity
CVE-2015-4352

Cross-site request forgery (CSRF) vulnerability in the Spider Video Player module for Drupal allows remote attackers to hijack the authentication of administrators for requests that delete videos via unspecified vectors.

Published: June 15, 2015; 10:59:07 AM -04:00
    V2: 5.8 MEDIUM
CVE-2015-4351

The Spider Video Player module for Drupal allows remote authenticated users with the "access Spider Video Player administration" permission to delete arbitrary files via a crafted URL.

Published: June 15, 2015; 10:59:06 AM -04:00
    V2: 4.9 MEDIUM
CVE-2015-4350

Multiple cross-site request forgery (CSRF) vulnerabilities in the Spider Catalog module for Drupal allow remote attackers to hijack the authentication of administrators for requests that delete (1) products, (2) ratings, or (3) categories via unspecified vectors.

Published: June 15, 2015; 10:59:05 AM -04:00
    V2: 6.8 MEDIUM
CVE-2015-4349

Cross-site request forgery (CSRF) vulnerability in the Spider Contacts module for Drupal allows remote attackers to hijack the authentication of administrators for requests that delete contact categories via unspecified vectors.

Published: June 15, 2015; 10:59:04 AM -04:00
    V2: 5.8 MEDIUM
CVE-2015-4348

SQL injection vulnerability in the Spider Contacts module for Drupal allows remote authenticated users with the "access Spider Contacts category administration" permission to execute arbitrary SQL commands via unspecified vectors.

Published: June 15, 2015; 10:59:03 AM -04:00
    V2: 6.0 MEDIUM
CVE-2015-4347

Cross-site scripting (XSS) vulnerability in the inLinks Integration module for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified path arguments.

Published: June 15, 2015; 10:59:02 AM -04:00
    V2: 4.3 MEDIUM
CVE-2015-4346

Cross-site scripting (XSS) vulnerability in the SMS Framework module 6.x-1.x before 6.x-1.1 for Drupal, when the "Send to phone" submodule is enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to message previews.

Published: June 15, 2015; 10:59:02 AM -04:00
    V2: 2.6 LOW
CVE-2015-4345

The RESTWS Basic Auth submodule in the RESTful Web Services module 7.x-1.x before 7.x-1.5 and 7.x-2.x before 7.x-2.3 for Drupal caches pages for authenticated requests, which allows remote attackers to obtain sensitive information via unspecified vectors.

Published: June 15, 2015; 10:59:01 AM -04:00
    V2: 5.0 MEDIUM
CVE-2015-4344

The Services Basic Authentication module 7.x-1.x through 7.x-1.3 for Drupal allows remote attackers to bypass intended resource restrictions via vectors related to page caching.

Published: June 15, 2015; 10:59:00 AM -04:00
    V2: 5.0 MEDIUM
CVE-2015-3404

The Certify module before 6.x-2.3 for Drupal does not properly perform node access checks, which allows remote authenticated users to bypass intended access restrictions and obtain sensitive PDF certificate information via vectors related to "showing (and creating) the PDF certificates."

Published: April 22, 2015; 06:59:00 PM -04:00
    V2: 4.0 MEDIUM
CVE-2015-3393

Open redirect vulnerability in the Commerce WeDeal module before 7.x-1.3 for Drupal allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via an unspecified parameter.

Published: April 21, 2015; 02:59:15 PM -04:00
    V2: 5.8 MEDIUM
CVE-2015-3392

Cross-site scripting (XSS) vulnerability in the Ajax Timeline module before 7.x-1.1 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a node title.

Published: April 21, 2015; 02:59:14 PM -04:00
    V2: 3.5 LOW
CVE-2015-3391

The Path Breadcrumbs module before 7.x-3.2 for Drupal allows remote attackers to bypass intended access restrictions and obtain sensitive node titles by reading a 403 Not Found page.

Published: April 21, 2015; 02:59:13 PM -04:00
    V2: 5.0 MEDIUM
CVE-2015-3390

Cross-site scripting (XSS) vulnerability in the Facebook Album Fetcher module for Drupal allows remote authenticated users with the "access administration pages" permission to inject arbitrary web script or HTML via unspecified vectors.

Published: April 21, 2015; 02:59:12 PM -04:00
    V2: 3.5 LOW
CVE-2015-3389

Cross-site scripting (XSS) vulnerability in the Download counts report page in the Public Download Count module (pubdlcnt) 7.x-1.x-dev and earlier for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Published: April 21, 2015; 02:59:11 PM -04:00
    V2: 3.5 LOW
CVE-2015-3388

Cross-site request forgery (CSRF) vulnerability in the Commerce Balanced Payments module for Drupal allows remote attackers to hijack the authentication of arbitrary users for requests that delete the user's configured bank accounts via unspecified vectors.

Published: April 21, 2015; 02:59:10 PM -04:00
    V2: 5.8 MEDIUM
CVE-2015-3387

Multiple cross-site scripting (XSS) vulnerabilities in the Taxonomy Tools module before 7.x-1.4 for Drupal allow remote authenticated users to inject arbitrary web script or HTML via a (1) node or (2) taxonomy term title.

Published: April 21, 2015; 02:59:09 PM -04:00
    V2: 3.5 LOW
CVE-2015-3386

Cross-site scripting (XSS) vulnerability in the Node Access Product module for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a node title.

Published: April 21, 2015; 02:59:08 PM -04:00
    V2: 3.5 LOW
CVE-2015-3385

Cross-site scripting (XSS) vulnerability in the Taxonomy Path module before 7.x-1.2 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via the "Link to path" field formatter.

Published: April 21, 2015; 02:59:07 PM -04:00
    V2: 3.5 LOW
CVE-2015-3384

Cross-site scripting (XSS) vulnerability in the Bank Account Listing Page in the Commerce Balanced Payments module for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Published: April 21, 2015; 02:59:06 PM -04:00
    V2: 3.5 LOW