Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): Drupal
  • Search Type: Search All
There are 1,083 matching records.
Displaying matches 241 through 260.
Vuln ID Summary CVSS Severity
CVE-2015-3385

Cross-site scripting (XSS) vulnerability in the Taxonomy Path module before 7.x-1.2 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via the "Link to path" field formatter.

Published: April 21, 2015; 2:59:07 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3384

Cross-site scripting (XSS) vulnerability in the Bank Account Listing Page in the Commerce Balanced Payments module for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Published: April 21, 2015; 2:59:06 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3383

Open redirect vulnerability in the Node basket module for Drupal allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.

Published: April 21, 2015; 2:59:05 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3382

Multiple cross-site request forgery (CSRF) vulnerabilities in the Node basket module for Drupal allow remote attackers to hijack the authentication of arbitrary users for requests that (1) add or (2) remove nodes from a basket via unspecified vectors.

Published: April 21, 2015; 2:59:04 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3381

Cross-site scripting (XSS) vulnerability in the Node basket module for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Published: April 21, 2015; 2:59:03 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3380

Multiple cross-site request forgery (CSRF) vulnerabilities in the Feature Set module for Drupal allow remote attackers to hijack the authentication of administrators for requests that (1) enable or (2) disable a module via unspecified vectors.

Published: April 21, 2015; 2:59:02 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3379

The Views module before 6.x-2.18, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.10 for Drupal does not properly restrict access to the default views configurations, which allows remote authenticated users to obtain sensitive information via unspecified vectors.

Published: April 21, 2015; 2:59:01 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2015-3378

Open redirect vulnerability in the Views module before 6.x-2.18, 6.x-3.x before 6.x-3.2, and 7.x-3.x before 7.x-3.10 for Drupal, when the Views UI submodule is enabled, allows remote authenticated users to redirect users to arbitrary web sites and conduct phishing attacks via vectors related to the break lock page for edited views.

Published: April 21, 2015; 2:59:00 PM -0400
V3.x:(not available)
V2.0: 4.9 MEDIUM
CVE-2015-3376

Cross-site scripting (XSS) vulnerability in the Quizzler module before 7-x.1.16 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a node title.

Published: April 21, 2015; 12:59:34 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3375

Cross-site request forgery (CSRF) vulnerability in the Shibboleth Authentication module before 6.x-4.1 and 7.x-4.x before 7.x-4.1 for Drupal allows remote attackers to hijack the authentication of administrators for requests that delete user role matching rules via unspecified vectors.

Published: April 21, 2015; 12:59:33 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3374

Multiple cross-site request forgery (CSRF) vulnerabilities in the Corner module for Drupal allow remote attackers to hijack the authentication of administrators for requests that (1) enable or (2) disable corners via unspecified vectors.

Published: April 21, 2015; 12:59:32 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3373

The Amazon AWS module before 7.x-1.3 for Drupal uses the base URL and AWS access key to generate the access token, which makes it easier for remote attackers to guess the token value and create backups via a crafted URL.

Published: April 21, 2015; 12:59:31 PM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2015-3372

Cross-site scripting (XSS) vulnerability in the Node Invite module before 6.x-2.5 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a node title.

Published: April 21, 2015; 12:59:30 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3371

Open redirect vulnerability in the Node Invite module before 6.x-2.5 for Drupal allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via the destination parameter.

Published: April 21, 2015; 12:59:29 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3370

Cross-site request forgery (CSRF) vulnerability in the Node Invite module before 6.x-2.5 for Drupal allows remote attackers to hijack the authentication of users with the "node_invite_can_manage_invite" permission for requests that re-enable node invitations via unspecified vectors.

Published: April 21, 2015; 12:59:29 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2015-3369

Cross-site scripting (XSS) vulnerability in the Taxonews module before 6.x-1.2 and 7.x-1.x before 7.x-1.1 for Drupal allows remote authenticated users with the "administer taxonomy" permission to inject arbitrary web script or HTML via a term name in a block.

Published: April 21, 2015; 12:59:28 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3368

Cross-site scripting (XSS) vulnerability in the administration user interface in the Classified Ads module before 6.x-3.1 and 7.x-3.x before 7.x-3.1 for Drupal allows remote authenticated users with the "administer taxonomy" permission to inject arbitrary web script or HTML via a category name.

Published: April 21, 2015; 12:59:27 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW
CVE-2015-3367

Multiple cross-site request forgery (CSRF) vulnerabilities in the Patterns module before 7.x-2.2 for Drupal allow remote attackers to hijack the authentication of administrators for requests that (1) restore, (2) publish, or (3) unpublish a pattern via unspecified vectors.

Published: April 21, 2015; 12:59:26 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM
CVE-2015-3366

Cross-site request forgery (CSRF) vulnerability in the Alfresco module before 6.x-1.3 for Drupal allows remote attackers to hijack the authentication of arbitrary users for requests that delete an alfresco node via unspecified vectors.

Published: April 21, 2015; 12:59:25 PM -0400
V3.x:(not available)
V2.0: 5.8 MEDIUM
CVE-2015-3365

Cross-site scripting (XSS) vulnerability in the nodeauthor module for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a Profile2 field in a provided block.

Published: April 21, 2015; 12:59:24 PM -0400
V3.x:(not available)
V2.0: 3.5 LOW