National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): Joomla
  • Search Type: Search All
There are 1,062 matching records.
Displaying matches 381 through 400.
Vuln ID Summary CVSS Severity
CVE-2010-4941

SQL injection vulnerability in the Teams (com_teams) component 1_1028_100809_1711 for Joomla! allows remote attackers to execute arbitrary SQL commands via the PlayerID parameter in a player save action to index.php.

Published: October 09, 2011; 06:55:22 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4938

SQL injection vulnerability in the Weblinks (com_weblinks) component in Joomla! allows remote attackers to execute arbitrary SQL commands via the Itemid parameter in a categories action to index.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4937

Multiple SQL injection vulnerabilities in the Amblog (com_amblog) component 1.0 for Joomla! allow remote attackers to execute arbitrary SQL commands via the (1) articleid or (2) catid parameter to index.php.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4936

SQL injection vulnerability in the Slide Show (com_slideshow) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter to index.php.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4929

SQL injection vulnerability in the Joostina (com_ezautos) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the firstCode parameter in a helpers action to index.php.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4928

Cross-site scripting (XSS) vulnerability in the Restaurant Guide (com_restaurantguide) component 1.0.0 for Joomla! allows remote attackers to inject arbitrary web script or HTML by placing it after a > (greater than) character.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 4.3 MEDIUM
CVE-2010-4927

SQL injection vulnerability in the Restaurant Guide (com_restaurantguide) component 1.0.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a country action to index.php.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4926

SQL injection vulnerability in the TimeTrack (com_timetrack) component 1.2.4 for Joomla! allows remote attackers to execute arbitrary SQL commands via the ct_id parameter in a timetrack action to index.php.

Published: October 09, 2011; 06:55:21 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4918

PHP remote file inclusion vulnerability in iJoomla Magazine (com_magazine) component 3.0.1 for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the config parameter to magazine.functions.php.

Published: October 08, 2011; 06:55:07 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4904

SQL injection vulnerability in the Aardvertiser (com_aardvertiser) component 2.1 and 2.1.1 for Joomla! allows remote attackers to execute arbitrary SQL commands via the cat_name parameter in a view action to index.php. NOTE: some of these details are obtained from third party information.

Published: October 08, 2011; 06:55:07 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4902

Multiple SQL injection vulnerabilities in the Clantools (com_clantools) component 1.2.3 for Joomla! allow remote attackers to execute arbitrary SQL commands via the (1) squad or (2) showgame parameter to index.php.

Published: October 08, 2011; 06:55:06 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4898

SQL injection vulnerability in the Gantry (com_gantry) component 3.0.10 for Joomla! allows remote attackers to execute arbitrary SQL commands via the moduleid parameter to index.php.

Published: October 08, 2011; 06:55:06 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4865

SQL injection vulnerability in the JE Guestbook (com_jeguestbook) component 1.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the d_itemid parameter in an item_detail action to index.php.

Published: October 05, 2011; 06:55:07 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4864

SQL injection vulnerability in the Club Manager (com_clubmanager) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the cm_id parameter in an equip presenta action to index.php.

Published: October 05, 2011; 06:55:07 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4862

SQL injection vulnerability in the JExtensions JE Directory (com_jedirectory) component 1.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter in an item action to index.php.

Published: October 05, 2011; 06:55:07 AM -04:00
    V2: 7.5 HIGH
CVE-2010-4853

SQL injection vulnerability in the ccInvoices (com_ccinvoices) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a viewInv action to index.php.

Published: October 05, 2011; 06:55:05 AM -04:00
    V2: 7.5 HIGH
CVE-2008-7302

SQL injection vulnerability in netinvoice.php in the nBill (com_netinvoice) component 1.2.0 SP1 for Joomla! allows remote attackers to execute arbitrary SQL commands via unspecified vectors involving "knowledge of ... the contents of an encrypted file."

Published: October 04, 2011; 10:56:24 PM -04:00
    V2: 7.5 HIGH
CVE-2011-3747

Joomla! 1.6.0 allows remote attackers to obtain sensitive information via a direct request to a .php file, which reveals the installation path in an error message, as demonstrated by libraries/phpmailer/language/phpmailer.lang-joomla.php.

Published: September 23, 2011; 07:55:03 PM -04:00
    V2: 5.0 MEDIUM
CVE-2010-4838

SQL injection vulnerability in the JSupport (com_jsupport) component 1.5.6 for Joomla! allows remote authenticated users, with Public Back-end permissions, to execute arbitrary SQL commands via the alpha parameter in a (1) listTickets or (2) listFaqs action to administrator/index.php.

Published: September 13, 2011; 10:56:38 PM -04:00
    V2: 6.0 MEDIUM
CVE-2010-4837

Cross-site scripting (XSS) vulnerability in the JSupport (com_jsupport) component 1.5.6 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the subject parameter (title field) in a saveTicket action to index2.php. NOTE: some of these details are obtained from third party information.

Published: September 13, 2011; 10:56:38 PM -04:00
    V2: 4.3 MEDIUM