National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): Wordpress
  • Search Type: Search All
There are 2,046 matching records.
Displaying matches 61 through 80.
Vuln ID Summary CVSS Severity
CVE-2015-9311

The newstatpress plugin before 1.0.6 for WordPress has reflected XSS.

Published: August 14, 2019; 11:15:11 AM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18515

The wp-statistics plugin before 12.0.8 for WordPress has SQL injection.

Published: August 14, 2019; 10:15:14 AM -04:00
V3: 9.8 CRITICAL
V2: 7.5 HIGH
CVE-2017-18488

The Backup Guard plugin before 1.1.47 for WordPress has multiple XSS issues.

Published: August 13, 2019; 02:15:11 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18487

The adsense-plugin (aka Google AdSense) plugin before 1.44 for WordPress has multiple XSS issues.

Published: August 13, 2019; 02:15:11 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2016-10867

The all-in-one-wp-security-and-firewall plugin before 4.0.6 for WordPress has XSS in settings pages.

Published: August 13, 2019; 02:15:11 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2016-10866

The all-in-one-wp-security-and-firewall plugin before 4.2.0 for WordPress has multiple XSS issues.

Published: August 13, 2019; 02:15:11 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2018-20964

The contact-form-to-email plugin before 1.2.66 for WordPress has CSRF.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 8.8 HIGH
V2: 6.8 MEDIUM
CVE-2018-20963

The contact-form-to-email plugin before 1.2.66 for WordPress has XSS.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18507

The wp-live-chat-support plugin before 7.1.05 for WordPress has XSS.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18498

The simple-job-board plugin before 2.4.4 for WordPress has reflected XSS via keyword search.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18497

The liveforms plugin before 3.4.0 for WordPress has XSS.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18496

The htaccess plugin before 1.7.6 for WordPress has multiple XSS issues.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18495

The gravity-forms-sms-notifications plugin before 2.4.0 for WordPress has XSS.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18494

The custom-search-plugin plugin before 1.36 for WordPress has multiple XSS issues.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18493

The custom-admin-page plugin before 0.1.2 for WordPress has multiple XSS issues.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18492

The contact-form-to-db plugin before 1.5.7 for WordPress has multiple XSS issues.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18491

The contact-form-plugin plugin before 4.0.6 for WordPress has multiple XSS issues.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18490

The contact-form-multi plugin before 1.2.1 for WordPress has multiple XSS issues.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2017-18489

The contact-form-7-sms-addon plugin before 2.4.0 for WordPress has XSS.

Published: August 13, 2019; 01:15:13 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM
CVE-2016-10871

The mailchimp-for-wp plugin before 4.0.11 for WordPress has XSS on the integration settings page.

Published: August 13, 2019; 01:15:12 PM -04:00
V3: 6.1 MEDIUM
V2: 4.3 MEDIUM