National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • CPE Product Version: cpe:/o:apple:mac_os_x:10.6.1
There are 2,890 matching records.
Displaying matches 1601 through 1620.
Vuln ID Summary CVSS Severity
CVE-2015-6985

Apple Type Services (ATS) in Apple OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web page.

Published: October 23, 2015; 05:59:28 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-6984

libarchive in Apple OS X before 10.11.1 allows attackers to write to arbitrary files via a crafted app that conducts an unspecified symlink attack.

Published: October 23, 2015; 05:59:27 PM -04:00
    V2: 8.8 HIGH
CVE-2015-6983

Double free vulnerability in Apple iOS before 9.1 and OS X before 10.11.1 allows attackers to write to arbitrary files via a crafted app that accesses AtomicBufferedFile descriptors.

Published: October 23, 2015; 05:59:26 PM -04:00
    V2: 8.8 HIGH
CVE-2015-6978

FontParser in Apple iOS before 9.1 and OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file, a different vulnerability than CVE-2015-6976, CVE-2015-6977, CVE-2015-6990, CVE-2015-6991, CVE-2015-6993, CVE-2015-7008, CVE-2015-7009, CVE-2015-7010, and CVE-2015-7018.

Published: October 23, 2015; 05:59:25 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-6977

FontParser in Apple iOS before 9.1 and OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file, a different vulnerability than CVE-2015-6976, CVE-2015-6978, CVE-2015-6990, CVE-2015-6991, CVE-2015-6993, CVE-2015-7008, CVE-2015-7009, CVE-2015-7010, and CVE-2015-7018.

Published: October 23, 2015; 05:59:24 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-6976

FontParser in Apple iOS before 9.1 and OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file, a different vulnerability than CVE-2015-6977, CVE-2015-6978, CVE-2015-6990, CVE-2015-6991, CVE-2015-6993, CVE-2015-7008, CVE-2015-7009, CVE-2015-7010, and CVE-2015-7018.

Published: October 23, 2015; 05:59:23 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-6974

IOHIDFamily in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows attackers to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) via a crafted app.

Published: October 23, 2015; 05:59:22 PM -04:00
    V2: 9.3 HIGH
CVE-2015-5945

The Sandbox subsystem in Apple OS X before 10.11.1 allows local users to gain privileges via vectors involving NVRAM parameters.

Published: October 23, 2015; 05:59:21 PM -04:00
    V2: 7.2 HIGH
CVE-2015-5944

CoreText in Apple OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file.

Published: October 23, 2015; 05:59:20 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5943

SecurityAgent in Apple OS X before 10.11.1 does not prevent synthetic clicks from reaching keychain windows, which allows attackers to bypass intended access restrictions via a crafted app.

Published: October 23, 2015; 05:59:19 PM -04:00
    V2: 4.3 MEDIUM
CVE-2015-5942

FontParser in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted font file, a different vulnerability than CVE-2015-5927.

Published: October 23, 2015; 05:59:18 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5940

The Accelerate Framework component in Apple iOS before 9.1 and OS X before 10.11.1, when multi-threading is enabled, omits certain validation and locking steps, which allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site.

Published: October 23, 2015; 05:59:17 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5939

ImageIO in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted metadata in an image, a different vulnerability than CVE-2015-5935, CVE-2015-5936, and CVE-2015-5937.

Published: October 23, 2015; 05:59:16 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5938

ImageIO in Apple OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted metadata in an image.

Published: October 23, 2015; 05:59:15 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5937

ImageIO in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted metadata in an image, a different vulnerability than CVE-2015-5935, CVE-2015-5936, and CVE-2015-5939.

Published: October 23, 2015; 05:59:14 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5936

ImageIO in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted metadata in an image, a different vulnerability than CVE-2015-5935, CVE-2015-5937, and CVE-2015-5939.

Published: October 23, 2015; 05:59:13 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5935

ImageIO in Apple iOS before 9.1, OS X before 10.11.1, and watchOS before 2.0.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted metadata in an image, a different vulnerability than CVE-2015-5936, CVE-2015-5937, and CVE-2015-5939.

Published: October 23, 2015; 05:59:12 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5934

Audio in Apple OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted audio file, a different vulnerability than CVE-2015-5933.

Published: October 23, 2015; 05:59:11 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5933

Audio in Apple OS X before 10.11.1 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted audio file, a different vulnerability than CVE-2015-5934.

Published: October 23, 2015; 05:59:10 PM -04:00
    V2: 6.8 MEDIUM
CVE-2015-5932

The kernel in Apple OS X before 10.11.1 allows local users to gain privileges by leveraging an unspecified "type confusion" during Mach task processing.

Published: October 23, 2015; 05:59:09 PM -04:00
    V2: 7.2 HIGH