National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Search Type: Search All
  • Keyword (text search): wordpress
There are 2,708 matching records.
Displaying matches 1561 through 1580.
Vuln ID Summary CVSS Severity
CVE-2016-1000133

Reflected XSS in wordpress plugin forget-about-shortcode-buttons v1.1.1

Published: October 10, 2016; 04:59:09 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000132

Reflected XSS in wordpress plugin enhanced-tooltipglossary v3.2.8

Published: October 10, 2016; 04:59:07 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000131

Reflected XSS in wordpress plugin e-search v1.0

Published: October 10, 2016; 04:59:06 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000130

Reflected XSS in wordpress plugin e-search v1.0

Published: October 10, 2016; 04:59:05 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000129

Reflected XSS in wordpress plugin defa-online-image-protector v3.3

Published: October 10, 2016; 04:59:04 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000128

Reflected XSS in wordpress plugin anti-plagiarism v3.60

Published: October 10, 2016; 04:59:03 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000127

Reflected XSS in wordpress plugin ajax-random-post v2.00

Published: October 10, 2016; 04:59:01 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000126

Reflected XSS in wordpress plugin admin-font-editor v1.8

Published: October 10, 2016; 04:59:00 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000217

Zotpress plugin for WordPress SQLi in zp_get_account()

Published: October 06, 2016; 10:59:24 AM -04:00
V3.0: 9.8 CRITICAL
    V2: 7.5 HIGH
CVE-2016-1000112

Unauthenticated remote .jpg file upload in contus-video-comments v1.0 wordpress plugin

Published: October 06, 2016; 10:59:18 AM -04:00
V3.0: 9.1 CRITICAL
    V2: 9.4 HIGH
CVE-2015-1000013

Remote file upload vulnerability in wordpress plugin csv2wpec-coupon v1.1

Published: October 06, 2016; 10:59:14 AM -04:00
V3.0: 7.8 HIGH
    V2: 5.0 MEDIUM
CVE-2015-1000012

Local File Inclusion Vulnerability in mypixs v0.3 wordpress plugin

Published: October 06, 2016; 10:59:13 AM -04:00
V3.0: 7.5 HIGH
    V2: 5.0 MEDIUM
CVE-2015-1000011

Blind SQL Injection in wordpress plugin dukapress v2.5.9

Published: October 06, 2016; 10:59:12 AM -04:00
V3.0: 9.8 CRITICAL
    V2: 7.5 HIGH
CVE-2015-1000010

Remote file download in simple-image-manipulator v1.0 wordpress plugin

Published: October 06, 2016; 10:59:11 AM -04:00
V3.0: 7.5 HIGH
    V2: 5.0 MEDIUM
CVE-2015-1000009

Open proxy in Wordpress plugin google-adsense-and-hotel-booking v1.05

Published: October 06, 2016; 10:59:10 AM -04:00
V3.0: 9.1 CRITICAL
    V2: 6.4 MEDIUM
CVE-2015-1000008

Path Disclosure Vulnerability in wordpress plugin MP3-jPlayer v2.3.2

Published: October 06, 2016; 10:59:09 AM -04:00
V3.0: 5.3 MEDIUM
    V2: 5.0 MEDIUM
CVE-2015-1000006

Remote file download vulnerability in recent-backups v0.7 wordpress plugin

Published: October 06, 2016; 10:59:07 AM -04:00
V3.0: 7.5 HIGH
    V2: 5.0 MEDIUM
CVE-2015-1000005

Remote file download vulnerability in candidate-application-form v1.0 wordpress plugin

Published: October 06, 2016; 10:59:05 AM -04:00
V3.0: 7.5 HIGH
    V2: 5.0 MEDIUM
CVE-2015-1000004

XSS in filedownload v1.4 wordpress plugin

Published: October 06, 2016; 10:59:04 AM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2015-1000003

Blind SQL Injection in filedownload v1.4 wordpress plugin

Published: October 06, 2016; 10:59:03 AM -04:00
V3.0: 9.8 CRITICAL
    V2: 7.5 HIGH