National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Search Type: Search All
  • Keyword (text search): wordpress
There are 2,931 matching records.
Displaying matches 1761 through 1780.
Vuln ID Summary CVSS Severity
CVE-2016-7165

A vulnerability has been identified in Primary Setup Tool (PST) (All versions < V4.2 HF1), SIMATIC IT Production Suite (All versions < V7.0 SP1 HFX 2), SIMATIC NET PC-Software (All versions < V14), SIMATIC PCS 7 V7.1 (All versions), SIMATIC PCS 7 V8.0 (All versions), SIMATIC PCS 7 V8.1 (All versions), SIMATIC PCS 7 V8.2 (All versions < V8.2 SP1), SIMATIC STEP 7 (TIA Portal) V13 (All versions < V13 SP2), SIMATIC STEP 7 V5.X (All versions < V5.5 SP4 HF11), SIMATIC WinCC (TIA Portal) Basic, Comfort, Advanced (All versions < V14), SIMATIC WinCC (TIA Portal) Professional V13 (All versions < V13 SP2), SIMATIC WinCC (TIA Portal) Professional V14 (All versions < V14 SP1), SIMATIC WinCC Runtime Professional V13 (All versions < V13 SP2), SIMATIC WinCC Runtime Professional V14 (All versions < V14 SP1), SIMATIC WinCC V7.0 SP2 and earlier versions (All versions < V7.0 SP2 Upd 12), SIMATIC WinCC V7.0 SP3 (All versions < V7.0 SP3 Upd 8), SIMATIC WinCC V7.2 (All versions < V7.2 Upd 14), SIMATIC WinCC V7.3 (All versions < V7.3 Upd 11), SIMATIC WinCC V7.4 (All versions < V7.4 SP1), SIMIT V9.0 (All versions < V9.0 SP1), SINEMA Remote Connect Client (All versions < V1.0 SP3), SINEMA Server (All versions < V13 SP2), SOFTNET Security Client V5.0 (All versions), Security Configuration Tool (SCT) (All versions < V4.3 HF1), TeleControl Server Basic (All versions < V3.0 SP2), WinAC RTX 2010 SP2 (All versions), WinAC RTX F 2010 SP2 (All versions). Unquoted service paths could allow local Microsoft Windows operating system users to escalate their privileges if the affected products are not installed under their default path ("C:\Program Files\*" or the localized equivalent).

Published: November 15, 2016; 02:30:02 PM -05:00
V3.0: 6.4 MEDIUM
    V2: 6.9 MEDIUM
CVE-2016-1000155

Reflected XSS in wordpress plugin wpsolr-search-engine v7.6

Published: October 10, 2016; 04:59:33 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000154

Reflected XSS in wordpress plugin whizz v1.0.7

Published: October 10, 2016; 04:59:32 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000153

Reflected XSS in wordpress plugin tidio-gallery v1.1

Published: October 10, 2016; 04:59:31 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000152

Reflected XSS in wordpress plugin tidio-form v1.0

Published: October 10, 2016; 04:59:30 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000151

Reflected XSS in wordpress plugin tera-charts v1.0

Published: October 10, 2016; 04:59:29 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000150

Reflected XSS in wordpress plugin simplified-content v1.0.0

Published: October 10, 2016; 04:59:28 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000149

Reflected XSS in wordpress plugin simpel-reserveren v3.5.2

Published: October 10, 2016; 04:59:27 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000148

Reflected XSS in wordpress plugin s3-video v0.983

Published: October 10, 2016; 04:59:26 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000147

Reflected XSS in wordpress plugin recipes-writer v1.0.4

Published: October 10, 2016; 04:59:25 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000146

Reflected XSS in wordpress plugin pondol-formmail v1.1

Published: October 10, 2016; 04:59:24 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000145

Reflected XSS in wordpress plugin pondol-carousel v1.0

Published: October 10, 2016; 04:59:23 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000144

Reflected XSS in wordpress plugin photoxhibit v2.1.8

Published: October 10, 2016; 04:59:21 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000143

Reflected XSS in wordpress plugin photoxhibit v2.1.8

Published: October 10, 2016; 04:59:20 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000142

Reflected XSS in wordpress plugin parsi-font v4.2.5

Published: October 10, 2016; 04:59:19 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000141

Reflected XSS in wordpress plugin page-layout-builder v1.9.3

Published: October 10, 2016; 04:59:18 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000140

Reflected XSS in wordpress plugin new-year-firework v1.1.9

Published: October 10, 2016; 04:59:17 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000139

Reflected XSS in wordpress plugin infusionsoft v1.5.11

Published: October 10, 2016; 04:59:15 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000138

Reflected XSS in wordpress plugin indexisto v1.0.5

Published: October 10, 2016; 04:59:14 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM
CVE-2016-1000137

Reflected XSS in wordpress plugin hero-maps-pro v2.1.0

Published: October 10, 2016; 04:59:13 PM -04:00
V3.0: 6.1 MEDIUM
    V2: 4.3 MEDIUM