Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:a:adobe:acrobat_reader:7.0.4:*:*:*:*:*:*:*
  • CPE Name Search: true
There are 184 matching records.
Displaying matches 181 through 184.
Vuln ID Summary CVSS Severity
CVE-2006-5857

Adobe Reader and Acrobat 7.0.8 and earlier allows user-assisted remote attackers to execute code via a crafted PDF file that triggers memory corruption and overwrites a subroutine pointer during rendering.

Published: December 31, 2006; 12:00:00 AM -0500
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2006-6236

Adobe Reader (Adobe Acrobat Reader) 7.0 through 7.0.8 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long argument string to the (1) src, (2) setPageMode, (3) setLayoutMode, and (4) setNamedDest methods in an AcroPDF ActiveX control, a different set of vectors than CVE-2006-6027.

Published: December 03, 2006; 2:28:00 PM -0500
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2006-6027

Adobe Reader (Adobe Acrobat Reader) 7.0 through 7.0.8 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long argument string to the LoadFile method in an AcroPDF ActiveX control.

Published: November 21, 2006; 6:07:00 PM -0500
V3.x:(not available)
V2.0: 9.3 HIGH
CVE-2006-3093

Multiple unspecified vulnerabilities in Adobe Acrobat Reader (acroread) before 7.0.8 have unknown impact and unknown vectors.

Published: June 19, 2006; 5:02:00 PM -0400
V3.x:(not available)
V2.0: 6.8 MEDIUM