Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:a:hp:intelligent_management_center:7.3:e0504:*:*:*:*:*:*
  • CPE Name Search: true
There are 250 matching records.
Displaying matches 241 through 250.
Vuln ID Summary CVSS Severity
CVE-2017-12488

A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version PLAT 7.3 (E0504) was found. The problem was resolved in HPE Intelligent Management Center PLAT v7.3 (E0506) or any subsequent version.

Published: February 15, 2018; 5:29:01 PM -0500
V3.0: 8.8 HIGH
V2.0: 9.0 HIGH
CVE-2017-12487

A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version PLAT 7.3 (E0504) was found. The problem was resolved in HPE Intelligent Management Center PLAT v7.3 (E0506) or any subsequent version.

Published: February 15, 2018; 5:29:01 PM -0500
V3.0: 8.8 HIGH
V2.0: 9.0 HIGH
CVE-2013-4827

SQL injection vulnerability in HP Intelligent Management Center (iMC) and HP IMC Service Operation Management Software Module allows remote attackers to execute arbitrary SQL commands via unspecified vectors, aka ZDI-CAN-1664.

Published: October 13, 2013; 6:20:04 AM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2013-4826

Unspecified vulnerability in HP Intelligent Management Center (iMC) and HP IMC Service Operation Management Software Module allows remote attackers to obtain sensitive information via unknown vectors, aka ZDI-CAN-1647.

Published: October 13, 2013; 6:20:04 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2013-4825

Unspecified vulnerability in HP Intelligent Management Center (iMC) and HP IMC Service Operation Management Software Module allows remote attackers to bypass intended access restrictions via unknown vectors, aka ZDI-CAN-1645.

Published: October 13, 2013; 6:20:04 AM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2013-4824

Unspecified vulnerability in HP Intelligent Management Center (iMC) and HP IMC Service Operation Management Software Module allows remote attackers to bypass authentication via unknown vectors, aka ZDI-CAN-1644.

Published: October 13, 2013; 6:20:04 AM -0400
V3.x:(not available)
V2.0: 7.5 HIGH
CVE-2013-4823

Unspecified vulnerability in HP Intelligent Management Center (iMC) and HP IMC Branch Intelligent Management System Software Module (aka BIMS) allows remote attackers to obtain sensitive information via unknown vectors, aka ZDI-CAN-1607.

Published: October 13, 2013; 6:20:04 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2013-4822

Unspecified vulnerability in HP Intelligent Management Center (iMC) and HP IMC Branch Intelligent Management System Software Module (aka BIMS) allows remote attackers to execute arbitrary code via unknown vectors, aka ZDI-CAN-1606.

Published: October 13, 2013; 6:20:04 AM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2011-1867

Stack-based buffer overflow in iNodeMngChecker.exe in the User Access Manager (UAM) 5.0 before SP1 E0101P03 and Endpoint Admission Defense (EAD) 5.0 before SP1 E0101P03 components in HP Intelligent Management Center (aka iNode Management Center) allows remote attackers to execute arbitrary code via a 0x0A0BF007 packet.

Published: July 11, 2011; 4:55:01 PM -0400
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2011-2331

Integer overflow in img.exe in HP Intelligent Management Center (IMC) allows remote attackers to execute arbitrary code via a crafted length value in an a packet that triggers a heap-based buffer overflow, possibly related to an "recv" field.

Published: June 02, 2011; 4:55:04 PM -0400
V3.x:(not available)
V2.0: 10.0 HIGH