U.S. flag   An official website of the United States government
Dot gov

Official websites use .gov
A .gov website belongs to an official government organization in the United States.

Https

Secure .gov websites use HTTPS
A lock (Dot gov) or https:// means you've safely connected to the .gov website. Share sensitive information only on official, secure websites.

Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:microsoft:windows_10_1507:-:*:*:*:*:*:x86:*
  • CPE Name Search: true
There are 509 matching records.
Displaying matches 401 through 420.
Vuln ID Summary CVSS Severity
CVE-2023-24929

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:20 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24928

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:20 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24927

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:20 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24926

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:20 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24925

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:20 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24924

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:20 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24912

Windows Graphics Component Elevation of Privilege Vulnerability

Published: April 11, 2023; 5:15:19 PM -0400
V4.0:(not available)
V3.1: 7.8 HIGH
V2.0:(not available)
CVE-2023-24887

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:19 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24886

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:19 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24885

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:19 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24884

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: April 11, 2023; 5:15:19 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24883

Microsoft PostScript and PCL6 Class Printer Driver Information Disclosure Vulnerability

Published: April 11, 2023; 5:15:18 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-24908

Remote Procedure Call Runtime Remote Code Execution Vulnerability

Published: March 14, 2023; 1:15:18 PM -0400
V4.0:(not available)
V3.1: 8.1 HIGH
V2.0:(not available)
CVE-2023-24907

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: March 14, 2023; 1:15:18 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24906

Microsoft PostScript and PCL6 Class Printer Driver Information Disclosure Vulnerability

Published: March 14, 2023; 1:15:18 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-24876

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: March 14, 2023; 1:15:17 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24872

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: March 14, 2023; 1:15:17 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)
CVE-2023-24870

Microsoft PostScript and PCL6 Class Printer Driver Information Disclosure Vulnerability

Published: March 14, 2023; 1:15:17 PM -0400
V4.0:(not available)
V3.1: 6.5 MEDIUM
V2.0:(not available)
CVE-2023-24869

Remote Procedure Call Runtime Remote Code Execution Vulnerability

Published: March 14, 2023; 1:15:17 PM -0400
V4.0:(not available)
V3.1: 8.1 HIGH
V2.0:(not available)
CVE-2023-24868

Microsoft PostScript and PCL6 Class Printer Driver Remote Code Execution Vulnerability

Published: March 14, 2023; 1:15:16 PM -0400
V4.0:(not available)
V3.1: 8.8 HIGH
V2.0:(not available)