Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:a:adobe:coldfusion:10.0:-:*:*:*:*:*:*
There are 24 matching records.
Displaying matches 21 through 24.
Vuln ID Summary CVSS Severity
CVE-2012-5675

Adobe ColdFusion 9.0 through 9.0.2, and 10, allows local users to bypass intended shared-hosting sandbox permissions via unspecified vectors.

Published: December 12, 2012; 6:38:44 AM -0500
V3.x:(not available)
V2.0: 4.4 MEDIUM
CVE-2012-5674

Unspecified vulnerability in Adobe ColdFusion 10 before Update 5, when Internet Information Services (IIS) is used, allows attackers to cause a denial of service via unknown vectors.

Published: November 20, 2012; 12:52:01 AM -0500
V3.x:(not available)
V2.0: 7.1 HIGH
CVE-2012-2048

Unspecified vulnerability in Adobe ColdFusion 10 and earlier allows attackers to cause a denial of service via unknown vectors.

Published: September 12, 2012; 6:38:33 AM -0400
V3.x:(not available)
V2.0: 5.0 MEDIUM
CVE-2011-0733

Cross-site scripting (XSS) vulnerability in Adobe ColdFusion before 9.0.1 CHF1 allows remote attackers to inject arbitrary web script or HTML via the User-Agent HTTP header in an id=- query to a .cfm file.

Published: February 01, 2011; 1:00:03 PM -0500
V3.x:(not available)
V2.0: 4.3 MEDIUM