Search Results (Refine Search)

Search Parameters:
  • Keyword (text search): cpe:2.3:a:oracle:database_server:10.2.0.3:r2:*:*:*:*:*:*
There are 100 matching records.
Displaying matches 61 through 80.
Vuln ID Summary CVSS Severity
CVE-2009-0987

Unspecified vulnerability in the Upgrade component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 allows remote authenticated users to affect confidentiality and integrity via unknown vectors.

Published: July 14, 2009; 7:30:00 PM -0400
V3.x:(not available)
V2.0: 5.5 MEDIUM
CVE-2009-0972

Unspecified vulnerability in the Workspace Manager component in Oracle Database 11.1.0.6, 11.1.0.7, 10.2.0.3, 10.2.0.4, 10.1.0.5, 9.2.0.8, and 9.2.0.8DV allows remote authenticated users to affect confidentiality, integrity, and availability via unknown vectors.

Published: April 15, 2009; 6:30:00 AM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2008-2587

Unspecified vulnerability in the Advanced Replication component in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 has unknown impact and local attack vectors.

Published: July 15, 2008; 7:41:00 PM -0400
V3.x:(not available)
V2.0: 1.5 LOW
CVE-2008-2591

Unspecified vulnerability in the Oracle Database Vault component in Oracle Database 9.2.0.8DV, 10.2.0.3, and 11.1.0.6 has unknown impact and remote authenticated attack vectors.

Published: July 15, 2008; 7:41:00 PM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2008-2600

Unspecified vulnerability in the Oracle Spatial component in Oracle Database 10.1.0.5, 10.2.0.3, and 11.1.0.6 has unknown impact and remote authenticated attack vectors related to MDSYS.SDO_TOPO_MAP.

Published: July 15, 2008; 7:41:00 PM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2008-2608

Unspecified vulnerability in the Data Pump component in Oracle Database 10.1.0.5 and 10.2.0.3 has unknown impact and remote authenticated attack vectors related to SYS.KUPF$FILE_INT.

Published: July 15, 2008; 7:41:00 PM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM
CVE-2008-1813

Multiple unspecified vulnerabilities in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 have unknown impact and remote unauthenticated or authenticated attack vectors related to (1) SYS.DBMS_AQ in the Advanced Queuing component, aka DB01; (2) Core RDBMS, aka DB03; (3) SDO_GEOM in Oracle Spatial, aka DB06; (4) Export, aka DB12; and (5) DBMS_STATS in Query Optimizer, aka DB13. NOTE: the previous information was obtained from the Oracle CPU. Oracle has not commented on reliable researcher claims that DB06 is SQL injection, and DB13 occurs when the OUTLN account is reset to use a hard-coded password.

Published: April 16, 2008; 6:05:00 AM -0400
V3.x:(not available)
V2.0: 6.5 MEDIUM
CVE-2008-1814

Unspecified vulnerability in the Oracle Secure Enterprise Search or Ultrasearch component in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3; Application Server 9.0.4.3 and 10.1.2.2; and Oracle Collaboration Suite 10.1.2; has unknown impact and remote attack vectors, aka DB04.

Published: April 16, 2008; 6:05:00 AM -0400
V3.x:(not available)
V2.0: 9.0 HIGH
CVE-2008-1816

Multiple unspecified vulnerabilities in Oracle Database 10.1.0.5 and 10.2.0.3 have unknown impact and remote authenticated attack vectors related to (1) SDO_UTIL in the Oracle Spatial component, aka DB05; or (2) fine grained auditing in the Audit component, aka DB14. NOTE: the previous information was obtained from the Oracle CPU. Oracle has not commented on reliable researcher claims that DB05 is SQL injection.

Published: April 16, 2008; 6:05:00 AM -0400
V3.x:(not available)
V2.0: 5.5 MEDIUM
CVE-2008-1817

Multiple unspecified vulnerabilities in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.3, and 11.1.0.6 have unknown impact and remote attack vectors related to (1) SDO_IDX in the Spatial component, aka DB07; and (2) Core RDBMS, aka DB10. NOTE: the previous information was obtained from the Oracle CPU. Oracle has not commented on reliable researcher claims that DB07 is SQL injection.

Published: April 16, 2008; 6:05:00 AM -0400
V3.x:(not available)
V2.0: 9.0 HIGH
CVE-2008-1819

Unspecified vulnerability in the Oracle Net Services component in Oracle Database 9.2.0.8, 10.1.0.5, and 10.2.0.3 has unknown impact and local attack vectors, aka DB09.

Published: April 16, 2008; 6:05:00 AM -0400
V3.x:(not available)
V2.0: 7.2 HIGH
CVE-2008-0339

Unspecified vulnerability in the XML DB component in Oracle Database 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 has unknown impact and remote attack vectors, aka DB01.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0340

Multiple unspecified vulnerabilities in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, 10.1.0.5, and 10.2.0.3 have unknown impact and remote attack vectors, related to the (1) Advanced Queuing component (DB02) and (2) Oracle Spatial component (DB04).

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0342

Unspecified vulnerability in the Upgrade/Downgrade component in Oracle Database 9.2.0.8, 10.1.0.5, and 10.2.0.3 has unknown impact and remote attack vectors, aka DB05.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0343

Unspecified vulnerability in the Oracle Spatial component in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, and 10.1.0.5 has unknown impact and remote attack vectors, aka DB06.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0344

Unspecified vulnerability in the Oracle Spatial component in Oracle Database 10.1.0.5 and 10.2.0.3 has unknown impact and remote attack vectors, aka DB07.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0345

Unspecified vulnerability in the Core RDBMS component in Oracle Database 11.1.0.6 has unknown impact and remote attack vectors, aka DB08.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0346

Unspecified vulnerability in the Oracle Jinitiator component in Oracle Application Server 1.3.1.27 and E-Business Suite 11.5.10.2 has unknown impact and remote attack vectors, aka AS01.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0347

Unspecified vulnerability in the Oracle Ultra Search component in Oracle Collaboration Suite 10.1.2; Database 9.2.0.8, 10.1.0.5, and 10.2.0.3; and Application Server 9.0.4.3 and 10.1.2.0.2; has unknown impact and local attack vectors, aka OCS01. NOTE: Oracle has not disputed a reliable claim that this issue is related to WKSYS schema privileges.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH
CVE-2008-0348

Multiple unspecified vulnerabilities in the PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.22.18, 8.48.15, and 8.49.07 have unknown impact and remote attack vectors, aka (1) PSE01, (2) PSE03, and (3) PSE04.

Published: January 17, 2008; 6:00:00 PM -0500
V3.x:(not available)
V2.0: 10.0 HIGH