Search Results (Refine Search)

Search Parameters:
  • Results Type: Overview
  • Keyword (text search): cpe:2.3:o:linux:linux_kernel:3.4:rc7:*:*:*:*:x86:*
There are 22 matching records.
Displaying matches 21 through 22.
Vuln ID Summary CVSS Severity
CVE-2012-0957

The override_release function in kernel/sys.c in the Linux kernel before 3.4.16 allows local users to obtain sensitive information from kernel stack memory via a uname system call in conjunction with a UNAME26 personality.

Published: December 21, 2012; 6:47:35 AM -0500
V3.x:(not available)
V2.0: 4.9 MEDIUM
CVE-2012-2373

The Linux kernel before 3.4.5 on the x86 platform, when Physical Address Extension (PAE) is enabled, does not properly use the Page Middle Directory (PMD), which allows local users to cause a denial of service (panic) via a crafted application that triggers a race condition.

Published: August 09, 2012; 6:29:46 AM -0400
V3.x:(not available)
V2.0: 4.0 MEDIUM