National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CPE Summary

CPE Names

Version 2.3: cpe:2.3:a:zoom:zoom:3.5.11029.0317:*:*:*:*:windows:*:*

Version 2.2: cpe:/a:zoom:zoom:3.5.11029.0317::~~~windows~~

Read information about CPE Name encoding

This CPE has deprecated the following CPE(s):
    cpe:2.3:a:zoom:client:3.5.11029.0317:*:*:*:*:windows:*:*

CPE Name Components Select a component to search for similar CPEs

Part:
a
Vendor:
zoom
Product:
zoom
Version:
3.5.11029.0317
Update:
Edition:
Language:
Software Edition:
Target Software:
windows
Target Hardware:
Other:

Quick Info

Created On:
10/31/2019
Last Modified On:
10/31/2019

Metadata

Titles:

Text Locale
Zoom 3.5.11029.0317 for Windows en_US

References:

Type Description URL
Project https://support.zoom.us/hc/en-us/articles/201361953-New-Updates-for-Windows
Change Log https://support.zoom.us/hc/en-us/articles/201361963-New-Updates-for-Mac-OS
Change Log https://support.zoom.us/hc/en-us/sections/201214205-Release-Notes

CPE Usage

View Vulnerabilities