National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

Search Results (Refine Search)

Search Parameters:
  • Keyword: cpe:2.3:a:x:libxfont:*:*:*:*:*:*:*:*
  • CPE Status: final, deprecated
  • CPE Naming Format: 2.3
There are 26 matching records.
Displaying matches 1 through 20.
Vendor
Product
Version
Update
Edition
Language
x
libxfont
1.1.0

Vendor: x Product: libxfont Version: 1.1.0
x
libxfont
1.2.0

Vendor: x Product: libxfont Version: 1.2.0
x
libxfont
1.2.1

Vendor: x Product: libxfont Version: 1.2.1
x
libxfont
1.2.2

Vendor: x Product: libxfont Version: 1.2.2
x
libxfont
1.2.3

Vendor: x Product: libxfont Version: 1.2.3
x
libxfont
1.2.4

Vendor: x Product: libxfont Version: 1.2.4
x
libxfont
1.2.5

Vendor: x Product: libxfont Version: 1.2.5
x
libxfont
1.2.6

Vendor: x Product: libxfont Version: 1.2.6
x
libxfont
1.2.7

Vendor: x Product: libxfont Version: 1.2.7
x
libxfont
1.2.8

Vendor: x Product: libxfont Version: 1.2.8
x
libxfont
1.2.9

Vendor: x Product: libxfont Version: 1.2.9
x
libxfont
1.3.0

Vendor: x Product: libxfont Version: 1.3.0
x
libxfont
1.3.1

Vendor: x Product: libxfont Version: 1.3.1
x
libxfont
1.3.2

Vendor: x Product: libxfont Version: 1.3.2
x
libxfont
1.3.3

Vendor: x Product: libxfont Version: 1.3.3
x
libxfont
1.3.4

Vendor: x Product: libxfont Version: 1.3.4
x
libxfont
1.4.0

Vendor: x Product: libxfont Version: 1.4.0
x
libxfont
1.4.1

Vendor: x Product: libxfont Version: 1.4.1
x
libxfont
1.4.2

Vendor: x Product: libxfont Version: 1.4.2
x
libxfont
1.4.3

Vendor: x Product: libxfont Version: 1.4.3