National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-1999-1538 Detail

Description

When IIS 2 or 3 is upgraded to IIS 4, ism.dll is inadvertently left in /scripts/iisadmin, which does not restrict access to the local machine and allows an unauthorized user to gain access to sensitive server information, including the Administrator's password.

Source:  MITRE      Last Modified:  01/14/1999

Quick Info

CVE Dictionary Entry:
CVE-1999-1538
Original release date:
01/14/1999
Last revised:
10/17/2016
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
2.1 LOW
Vector:
(AV:L/AC:L/Au:N/C:P/I:N/A:N) (legend)
Impact Subscore:
2.9
Exploitability Subscore:
3.9
CVSS Version 2 Metrics:
Access Vector:
Locally exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Allows unauthorized disclosure of information

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://marc.info/?l=bugtraq&m=91638375309890&w=2 External Source BUGTRAQ 19990114 MS IIS 4.0 Security Advisory
http://marc.info/?l=ntbugtraq&m=91632724913080&w=2 External Source NTBUGTRAQ 19990114 MS IIS 4.0 Security Advisory
http://www.securityfocus.com/bid/189 Exploit External Source BID 189

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.3

Configuration 1
OR
cpe:/a:microsoft:internet_information_server:4.0

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes