National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2006-0614 Detail

Current Description

Unspecified vulnerability in Sun Java JDK and JRE 5.0 Update 3 and earlier, SDK and JRE 1.3.x through 1.3.1_16 and 1.4.x through 1.4.2_08 allows remote attackers to bypass Java sandbox security and obtain privileges via unspecified vectors involving the reflection APIs, aka the "first issue."

Source:  MITRE
View Analysis Description

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 6.4 MEDIUM
Vector: (AV:N/AC:L/Au:N/C:P/I:P/A:N) (V2 legend)
Impact Subscore: 4.9
Exploitability Subscore: 10.0


Access Vector (AV): Network
Access Complexity (AC): Low
Authentication (AU): None
Confidentiality (C): Partial
Integrity (I): Partial
Availability (A): None
Additional Information:
Allows unauthorized disclosure of information
Allows unauthorized modification

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://docs.info.apple.com/article.html?artnum=303658 Third Party Advisory
http://securitytracker.com/id?1015596 Third Party Advisory VDB Entry
http://sunsolve.sun.com/search/document.do?assetkey=1-26-102171-1 Broken Link Patch
http://www.gentoo.org/security/en/glsa/glsa-200602-07.xml Third Party Advisory
http://www.kb.cert.org/vuls/id/759996 Third Party Advisory US Government Resource
http://www.vupen.com/english/advisories/2006/0467 Permissions Required Third Party Advisory
http://www.vupen.com/english/advisories/2006/0828 Permissions Required Third Party Advisory
http://www.vupen.com/english/advisories/2006/1398 Permissions Required Third Party Advisory
https://exchange.xforce.ibmcloud.com/vulnerabilities/24561 Third Party Advisory VDB Entry

Technical Details

Vulnerability Type (View All)

Known Affected Software Configurations Switch to CPE 2.3

Configuration 1 ( hide )
 cpe:/a:sun:jdk:5.0
     Show Matching CPE(s)
 cpe:/a:sun:jdk:5.0:update1
     Show Matching CPE(s)
 cpe:/a:sun:jdk:5.0:update2
     Show Matching CPE(s)
 cpe:/a:sun:jdk:5.0:update3
     Show Matching CPE(s)
 cpe:/a:sun:jre
     Show Matching CPE(s)
From (including)
1.3.0
Up to (including)
1.3.1_16
 cpe:/a:sun:jre
     Show Matching CPE(s)
From (including)
1.4.0
Up to (including)
1.4.2_8
 cpe:/a:sun:jre:5.0
     Show Matching CPE(s)
 cpe:/a:sun:jre:5.0:update1
     Show Matching CPE(s)
 cpe:/a:sun:jre:5.0:update2
     Show Matching CPE(s)
 cpe:/a:sun:jre:5.0:update3
     Show Matching CPE(s)
 cpe:/a:sun:sdk
     Show Matching CPE(s)
From (including)
1.3.0
Up to (including)
1.3.1_16
 cpe:/a:sun:sdk
     Show Matching CPE(s)
From (including)
1.4.0
Up to (including)
1.4.2_08


Change History

3 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2006-0614
NVD Published Date:
02/08/2006
NVD Last Modified:
10/04/2018