National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2006-2191 Detail

Description

** DISPUTED ** Format string vulnerability in Mailman before 2.1.9 allows attackers to execute arbitrary code via unspecified vectors. NOTE: the vendor has disputed this vulnerability, stating that it is "unexploitable."

Source:  MITRE      Last Modified:  09/19/2006

Quick Info

CVE Dictionary Entry:
CVE-2006-2191
Original release date:
09/19/2006
Last revised:
08/30/2016
Source:
US-CERT/NIST

Impact

CVSS Severity (version 2.0):
CVSS v2 Base Score:
7.5 HIGH
Vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P) (legend)
Impact Subscore:
6.4
Exploitability Subscore:
10.0
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Low
Authentication:
Not required to exploit
Impact Type:
Provides user account access, Allows partial confidentiality, integrity, and availability violation; Allows unauthorized disclosure of information; Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource Type Source Name
http://mail.python.org/pipermail/mailman-announce/2006-September/000087.html Patch External Source MLIST [Mailman-Announce] 20060913 RELEASED: Mailman 2.1.9
http://people.debian.org/~terpstra/message/20060906.155339.0c0732a4.en.html External Source MLIST [security] 20060906 Re: mailman 2.1.5-8sarge3: screwup between security and maintainer upload
http://secunia.com/advisories/21732 External Source SECUNIA 21732
http://www.novell.com/linux/security/advisories/2006_25_sr.html External Source SUSE SUSE-SR:2006:025

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:gnu:mailman:*:*:*:*:*:*:*:*    versions up to (including) 2.1.8

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 2 change records found - show changes