National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2007-4229 Detail

Description

Unspecified vulnerability in KDE Konqueror 3.5.7 and earlier allows remote attackers to cause a denial of service (failed assertion and application crash) via certain malformed HTML, as demonstrated by a document containing TEXTAREA, BUTTON, BR, BDO, PRE, FRAMESET, and A tags. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Source:  MITRE
Description Last Modified:  08/08/2007

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 4.3 MEDIUM
Vector: (AV:N/AC:M/Au:N/C:N/I:N/A:P) (V2 legend)
Impact Subscore: 2.9
Exploitability Subscore: 8.6


Access Vector (AV): Network
Access Complexity (AC): Medium
Authentication (AU): None
Confidentiality (C): None
Integrity (I): None
Availability (A): Partial
Additional Information:
Allows disruption of service

Vendor Statements (disclaimer)

Official Statement from Red Hat (08/09/2007)

Red Hat does not consider a crash of a client application such as Konqueror to be a security flaw.

Official Statement from Mandriva (09/18/2007)

Mandriva does not consider crashes of client applications such as Konqueror to be a security issue.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://downloads.securityfocus.com/vulnerabilities/exploits/25170.html
http://www.securityfocus.com/archive/1/archive/1/475266/100/0/threaded
http://www.securityfocus.com/bid/25170 Exploit

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
OR
cpe:2.3:a:kde:konqueror:*:*:*:*:*:*:*:*    versions up to (including) 3.5.7

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

1 change record found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2007-4229
NVD Published Date:
08/08/2007
NVD Last Modified:
11/15/2008