National Vulnerability Database

National Vulnerability Database

National Vulnerability

CVE-2007-4229 Detail


Unspecified vulnerability in KDE Konqueror 3.5.7 and earlier allows remote attackers to cause a denial of service (failed assertion and application crash) via certain malformed HTML, as demonstrated by a document containing TEXTAREA, BUTTON, BR, BDO, PRE, FRAMESET, and A tags. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Source:  MITRE      Last Modified:  08/08/2007

Quick Info

CVE Dictionary Entry:
Original release date:
Last revised:


CVSS Severity (version 2.0):
CVSS v2 Base Score:
(AV:N/AC:M/Au:N/C:N/I:N/A:P) (legend)
Impact Subscore:
Exploitability Subscore:
CVSS Version 2 Metrics:
Access Vector:
Network exploitable
Access Complexity:
Not required to exploit
Impact Type:
Allows disruption of service

Vendor Statements (disclaimer)

Official Statement from Mandriva (09/18/2007)

Mandriva does not consider crashes of client applications such as Konqueror to be a security issue.

Official Statement from Red Hat (08/09/2007)

Red Hat does not consider a crash of a client application such as Konqueror to be a security flaw.

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to

Hyperlink Resource Type Source Name External Source MISC External Source BUGTRAQ 20070801 [BuHa-Security] DoS Vulnerability in Konqueror 3.5.7 Exploit External Source BID 25170

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.2

Configuration 1
cpe:2.3:a:kde:konqueror:*:*:*:*:*:*:*:*    versions up to (including) 3.5.7

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History 1 change record found - show changes