National Vulnerability Database

National Vulnerability Database

National Vulnerability
Database

CVE-2011-3550 Detail

Description

Unspecified vulnerability in the Java Runtime Environment component in Oracle Java SE JDK and JRE 7, 6 Update 27 and earlier allows remote untrusted Java Web Start applications and untrusted Java applets to affect confidentiality, integrity, and availability, related to AWT.

Source:  MITRE
Description Last Modified:  10/19/2011

Impact

CVSS v2.0 Severity and Metrics:

Base Score: 7.6 HIGH
Vector: (AV:N/AC:H/Au:N/C:C/I:C/A:C) (V2 legend)
Impact Subscore: 10.0
Exploitability Subscore: 4.9


Access Vector (AV): Network
Access Complexity (AC): High
Authentication (AU): None
Confidentiality (C): Complete
Integrity (I): Complete
Availability (A): Complete
Additional Information:
Allows unauthorized disclosure of information
Allows unauthorized modification
Allows disruption of service

References to Advisories, Solutions, and Tools

By selecting these links, you will be leaving NIST webspace. We have provided these links to other web sites because they may have information that would be of interest to you. No inferences should be drawn on account of other sites being referenced, or not, from this page. There may be other web sites that are more appropriate for your purpose. NIST does not necessarily endorse the views expressed, or concur with the facts presented on these sites. Further, NIST does not endorse any commercial products that may be mentioned on these sites. Please address comments about this page to nvd@nist.gov.

Hyperlink Resource
http://lists.opensuse.org/opensuse-security-announce/2012-01/msg00049.html
http://marc.info/?l=bugtraq&m=132750579901589&w=2
http://marc.info/?l=bugtraq&m=134254866602253&w=2
http://marc.info/?l=bugtraq&m=134254957702612&w=2
http://rhn.redhat.com/errata/RHSA-2013-1455.html
http://secunia.com/advisories/48308
http://www.ibm.com/developerworks/java/jdk/alerts/
http://www.oracle.com/technetwork/topics/security/javacpuoct2011-443431.html Vendor Advisory
http://www.redhat.com/support/errata/RHSA-2011-1384.html
http://www.securityfocus.com/bid/50226
http://www.securitytracker.com/id?1026215
https://exchange.xforce.ibmcloud.com/vulnerabilities/70843
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14162

References to Check Content

Identifier:
oval:org.mitre.oval:def:14162
Check System:
http://oval.mitre.org/XMLSchema/oval-definitions-5
Hyperlink:
http://oval.mitre.org/repository/data/DownloadDefinition?id=oval:org.mitre.oval:def:14162

Technical Details

Vulnerability Type (View All)

Vulnerable software and versions Switch to CPE 2.3

Configuration 1
OR
cpe:/a:sun:jdk:1.7.0
cpe:/a:sun:jre:1.7.0
Configuration 2
OR
cpe:/a:sun:jdk:1.6.0
cpe:/a:sun:jdk:1.6.0:update1
cpe:/a:sun:jdk:1.6.0:update2
cpe:/a:sun:jdk:1.6.0:update_10
cpe:/a:sun:jdk:1.6.0:update_11
cpe:/a:sun:jdk:1.6.0:update_12
cpe:/a:sun:jdk:1.6.0:update_13
cpe:/a:sun:jdk:1.6.0:update_14
cpe:/a:sun:jdk:1.6.0:update_15
cpe:/a:sun:jdk:1.6.0:update_16
cpe:/a:sun:jdk:1.6.0:update_17
cpe:/a:sun:jdk:1.6.0:update_18
cpe:/a:sun:jdk:1.6.0:update_19
cpe:/a:sun:jdk:1.6.0:update_20
cpe:/a:sun:jdk:1.6.0:update_21
cpe:/a:sun:jdk:1.6.0:update_22
cpe:/a:sun:jdk:1.6.0:update_23
cpe:/a:sun:jdk:1.6.0:update_24
cpe:/a:sun:jdk:1.6.0:update_25
cpe:/a:sun:jdk:1.6.0:update_26
cpe:/a:sun:jdk::update_27    versions up to (including) 1.6.0
cpe:/a:sun:jdk:1.6.0:update_3
cpe:/a:sun:jdk:1.6.0:update_4
cpe:/a:sun:jdk:1.6.0:update_5
cpe:/a:sun:jdk:1.6.0:update_6
cpe:/a:sun:jdk:1.6.0:update_7
cpe:/a:sun:jre:1.6.0
cpe:/a:sun:jre:1.6.0:update_1
cpe:/a:sun:jre:1.6.0:update_10
cpe:/a:sun:jre:1.6.0:update_11
cpe:/a:sun:jre:1.6.0:update_12
cpe:/a:sun:jre:1.6.0:update_13
cpe:/a:sun:jre:1.6.0:update_14
cpe:/a:sun:jre:1.6.0:update_15
cpe:/a:sun:jre:1.6.0:update_16
cpe:/a:sun:jre:1.6.0:update_17
cpe:/a:sun:jre:1.6.0:update_18
cpe:/a:sun:jre:1.6.0:update_19
cpe:/a:sun:jre:1.6.0:update_2
cpe:/a:sun:jre:1.6.0:update_20
cpe:/a:sun:jre:1.6.0:update_21
cpe:/a:sun:jre:1.6.0:update_22
cpe:/a:sun:jre:1.6.0:update_23
cpe:/a:sun:jre:1.6.0:update_24
cpe:/a:sun:jre:1.6.0:update_25
cpe:/a:sun:jre:1.6.0:update_26
cpe:/a:sun:jre::update_27    versions up to (including) 1.6.0
cpe:/a:sun:jre:1.6.0:update_3
cpe:/a:sun:jre:1.6.0:update_4
cpe:/a:sun:jre:1.6.0:update_5
cpe:/a:sun:jre:1.6.0:update_6
cpe:/a:sun:jre:1.6.0:update_7

Denotes Vulnerable Software
Are we missing a CPE here? Please let us know.

Change History

6 change records found - show changes

Quick Info

CVE Dictionary Entry:
CVE-2011-3550
NVD Published Date:
10/19/2011
NVD Last Modified:
01/05/2018